PDA

Visualizza versione completa : Macchia su tv lcd



Armandillo
27-02-12, 17: 47
:bai non sapevo se questa era la sezione giusta...forse si....:boh

Dunque ecco il problema:
il tv di mio padre, un JVC modello LT42DR9BU, di qualche anno, presenta da un po' di tempo una macchia scura quasi a centro schermo....

....questa una immagine scattata da me....


http://s2.imagestime.com/out.php/i660091_jvc.jpg

....nell'immagine la macchia si evidenzia piu' della realta' ma ho dovuto scegliere quello sfondo per farla notare meglio :sisi

Particolari:
- la macchia e' piu' evidente quando c'e' uno sfondo omogeneo e quasi scompare se invece l'immagine e' composta da piu' colori
- la macchia non e' visibile se per esempio proietto un film bluray o comunque un film qualsiasi

In rete ho letto qualcosa circa 3 possibili ragioni:
- magnetizzazione
- pixel bruciati
- "stampaggio", cioe' riproduzione di particolari di immagini (contorni) che rimangono impresse anche se si cambia risoluzione se il tv e' stato impostato per parecchio tempo in 4/3 e non 16/9

Il tv e' datato ma in assenza della macchia e' ancora uno spettacolo :sisi e quindi mi sono deciso a postare per sapere se qualcuno di voi ha incontrato il medesimo problema e se, eventualmente, ci sono operazioni da fare per ristabilire una visione accettabile....se possibile !

Aggiungo che ho tentato di tutto con le regolazioni concesse dal tv ma invano.

Grazie

Andy86
27-02-12, 18: 29
:bai

1 - Tutt'alpių "smagnetizzazione", possibile solo se si tratta di un tubo catodico (crt). :sisi
2 - Se cosė fosse, vedresti sempre l'area nera (spenta) a prescindere dal cambio di immagine.
3 - Possibile solo se si tratta di un plasma, e il tuo non lo č.


Ho tentato di tutto con le regolazioni concesse dal tv ma invano.

Non mi stupisco. La cosa mi sa proprio di problema hardware. Non lo dico all'imperativo, ma mi sa che devi andare in assistenza.

Armandillo
27-02-12, 20: 01
Debbo correggermi :ehmm dopo ulteriori prove anche col bluray una leggera velatura e' presente quindi forse si tratta di pixel bruciati....o no ?

:bai