PDA

Visualizza versione completa : Video Rippaggio con Mac



Mathew23
29-12-11, 17: 14
:bai ragazzi,
conoscete qualche programma per rippare dvd su Mac?

Con windows utilizzavo Slysoft Dvd e Anydvd.... ci sono dei programmi simili ed efficaci per mac?




P.S: Suppongo non ci siano problemi nel parlare di questo argomento visto che la copia ad uso personale consentita, soprattutto da quando mi fanno pagare la tassa sui masterizzatori e cd vergini :tap

K.a.o.s.
29-12-11, 18: 09
Handbrake, tra i migliori ed pure molto ottimizzato.

Mathew23
29-12-11, 18: 43
Grazie Air...
-se ti chiedessi di fare un paragone con i programmi slysoft, cosa mi diresti?

- svolge sia la funzione di "rimuovere la protezione" e "copiare" il contenuto su dvd, oppure mi devo servire di un secondo programma?

K.a.o.s.
29-12-11, 19: 04
Anydvd non l'ho mai usato, per ho letto commenti molto negativi in rete poco tempo fa.

Handbrake pare non ce la faccia con i dvd protetti. Io non ho avuto alcun problema e quando non dovevo convertirlo usavo Mac dvdripper pro (Mac DVDRipper Pro: Rip DVDs on your Mac - Free trial! (http://www.macdvdripperpro.com/)). C' da dire che puoi provare ad usare Fairmount, una app freeware che dovrebbe decriptare al volo i dvd. Quindi dopo puoi usare direttamente Handbrake.

Mathew23
29-12-11, 20: 06
ottimo,
infatti quello che dovrei fare sarebbe "levare" la protezione e in un secondo momento copiare il dvd... :eye

P.S: So d'andare leggermente O.T: Parlando di Ipod Touch seconda generazione, secondo te possibile fare l'aggiornamento all'IOS 5.0.1?

K.a.o.s.
30-12-11, 02: 17
Comunque molti usano sempre Anydvd, al massimo puoi provare sempre quello :hap.


Parlando di Ipod Touch seconda generazione, secondo te possibile fare l'aggiornamento all'IOS 5.0.1?No.
Tuttavia puoi fare il jailbreak e installare tool e strumenti per renderlo simile al 5 (e non solo).
Sei comunque fortunano perch esiste Whited00r che fa (ma non l'ho provato) quello che chiedi ed gi impacchettato. Lo svantaggio che comunque di base il firmware 3 e non puoi installare app per il 4 o 5.