PDA

Visualizza versione completa : eMule non funziona più...



Donovan
09-12-11, 21: 45
Come da topic.

Soluzioni?

Cioè, non ho fatto nulla per non farlo funzionare, come può essermi improvvisamente andato in vacca? Non ho cambiato PC, non ho cambiato impostazioni, non ho fatto nulla. Da un giorno all'altro, puff, non riesco a connettermi più alla KAD. Ai server non ho provato, perché di caricati non ne ho, ma i server sinceramente non li uso quasi più.

Anche ad un mio amico non funziona più, e dice che il problema è generalizzato a detta di persone con cui ha parlato.

Cosa mi consigliate di fare?

Grazie infinite,

Donovan

DeST
10-12-11, 11: 36
A me sia kademila che server funzionano benissimo
Per caso hai Fastweb? quale versione di emule stai usando? usi router con porte aperte? usi firewall software?
Scusa se ti faccio tutte queste domande ma sono necessarie per poterti aiutare..

Donovan
10-12-11, 21: 21
Allora, sono un utente Telecom, non Fastweb.

Se uso un firewall? Oddio, non lo so... Userò quello incorporato in Windows praticamente senza saperlo... Comunque io come antivirus ho Avira, che forse fa anche da firewall, sono anni ormai che lo uso come antivirus e non mi ha mai dato problemi di conflitto con eMule...

La versione di eMule che uso è la 0.50a.

Per quanto riguarda il router, sì, ne uso uno che è incorporato al mio modem, che è appunto un modem-router, ma guardate che io non ho cambiato nulla nè nel router nè nel mulo, possibile che le porte si siano sconfigurate da sole?

P.S. Quando apro eMule mi si ingolfa il PC, e rimane ingolfato anche quando chiudo eMule. Prima questa cosa non succedeva, o perlomeno succedeva ma raramente e non con questa intensità. Questo per farvi capire che piaga è diventato usare eMule in questi giorni. Non solo non si connette, ma mi manda nel pallone tutto il resto.

P.P.S. Ribadisco, non sono solo io che di punto in bianco ha visto eMule smettere di funzionare completamente, anche a dei miei amici è capitata la stessa cosa nell'arco delle medesime 48 ore. Forse il problema non risiede nel mio computer...

DeST
12-12-11, 09: 45
Quando apro eMule mi si ingolfa il PC
questo non mi sembra un evento che possa escludere problemi nel pc

I fattori che interferiscono con emule possono essere molti, potrebbe anche trattarsi di lavori sulla tua linea adsl (visto che il mio emule va benissimo).
Quindi dovremmo analizzare punto per punto le varie questioni

1. quale porta usi su emule? (si trova nella scheda connessioni nelle impostazioni)
l'hai mai cambiata?
2. normalmente avevi anche id alto o sempre id basso? (frecce su mappamondo in basso di che colore?)
3. mentre cerchi di connettere il kad hai già qualche file in attesa per il download?
4. l'ingolfamento del pc può essere dovuto ad emule che sta facendo l'hashing di nuovi file da condividere?
(noti una scritta riferita all'hashing in basso a sinistra di emule?)
5. hai detto di non aver cambiato nulla su emule, ricordi se invece il problema è nato dopo qualche operazione sul pc?
6. Da come mi sembra di aver capito è un problema che va e viene, quanto spesso ti è capitato?

Donovan
12-12-11, 17: 54
Allora, innanzitutto vi informo che ho ripulito tutto il PC da virus e spybot, quindi se il mancato funzionamento di eMule persiste, allora le due cose non erano collegate.

Comunque rispongo alle domande di DeST:

1. TCP: 64659; UDP: 33701
2. Ho sempre avuti ID molto alti...
3. Non saprei, comunque ti posso dire che una volta che eMule era in funzione tutto collegato, i file non tasrdavano a cominciare a essere scaricati.
4. Allora, probabilmente sì, perché io tantissimi file incompleti che eMule deve caricare quando lo accendo, e dato che ne scarico molti anche di nuovi ancora da caricare ogni volta, ma è un ingolfamento che dura 5 minuti e poi finisce. Qui invece inizia e non finisce più.
5. Assolutamente no, il punto è proprio questo, io non ho cambiato nulla di nulla nè in eMule, nè nel router, nè nel PC in generale prima che succedesse tutto questo..
6. No, un problema simile, eMule che non vuole sapere neanche di connettersi alla KAD per giorni e giorni non era mai capitato.

Anch'io ipotizzo un problema alla mia linea dovuto non da me ma da dei lavori in corso fatti dal provider, ma ribadisco, lo stesso giorno che è capitato a me è capitato an che ad altra gente, che abita in altre città, e anche a loro eMule non vuole più funzionare. Boh!

Secondo voi conviene disinstallare eMule e reinstallarlo?

Oppure, conviene cambiare le porte del Mulo (e conseguentemente quelle del router)?

Oppure tutte e due le cose assieme?

Ciao e grazie,

Donovan

--- Post unito in modo automatico ---

Forse ho risolto il problema! :bgg2 Faccio un po' di verifiche e poi vi dò un resoconto più specifico.

Donovan
13-12-11, 00: 01
Allora, come dicevo ho risolto il problema.

Cosa ho fatto per risolverlo?

ho aggiornato la lista dei server. O meglio, ho aggiunto i server nella finestra Server di eMule, perché i server non so per quale motivo non c'erano più, ed erano spariti proprio il giorno che il Mulo aveva smesso di funzionare.

Li caricati da questo indirizzo: http://peerates.net/servers.php

E eMule come per magia si è riconnesso, non solo ai server naturalmente, ma anche alla KAD.

Mi sfugge come sia potuto succedere che eMule avesse smesso di funzionare completamente però.

Cioè, voglio dire, se io non avevo i server a cui connettermi eMule non poteva comunque connettersi lo stesso alla KAD (la quale, tra l'altro, è a mio parere pià importante di qualunque server al mondo)? A me del resto sembra di ricordare che tempo fa i server mi erano già spariti, forse perché quelli che avevo caricati erano stati via via chiusi, ma il Mulo continuava a funzionare lo stesso. Mi connettevo alla KAD, cercavo su quello, e scaricavo da quella. Perché stavolta no? Boh! Qualcuno ha qualche ipotesi?

Grazie comuque a tutti,

Donovan

DeST
13-12-11, 12: 35
Bhè mi hai preceduto il passo successivo sarebbe stato quello di provare ad aggiornate i nodi kad (che nel tuo caso si sono autoaggiornati tramite qualche server)

se dovesse ripresentarsi un problema sul kad da qui puoi aggiornarlo senza la necessità di collegarti ai server di emule
nodes.dat - nodes server for emule kademlia net (http://www.nodes-dat.com/)

Donovan
26-12-11, 02: 29
DeST, di preciso cosa debbo fare quando vado su quel sito? Di link da selezionare, cose da installare, ce n'è più d'una...

DeST
26-12-11, 22: 37
non devi scaricare ne installare niente... cliccando su uno dei tre link "add to emule" automaticamente il tuo browser dovrebbe farti eseguire il comando in emule (che intanto deve essere aperto) con questa semplice azione puoi aggiornare la lista dei nodi grazie al quale la rete kademila si collega

Donovan
27-12-11, 06: 17
Okay. Ma eMule deve essere aperto o anche connesso? Dei tre link quale è meglio scegliere?

DeST
27-12-11, 17: 11
tutti e tre i link dovrebbero essere la stessa cosa, prova il primo se c'è qualche problema prova il secondo ecc...
basta che emule dia aperto per aggiornare i nodi