PDA

Visualizza versione completa : Componenti Immagine video che si blocca - scheda video ko?



Mirtilla
13-09-11, 17: 34
:bgg2
Gallicoooooo ma come si cambiano i colori???
ah, l'ho trovato :ghgh
sono veramente un genio :tong2

seriamente... :bgg2 HOUSTON ABBIAMO UN PROBLEMA :triste
da 3 giorni il monitor del pc di casa funziona un po', poi diventa a righine gialline (sembra un alveare :shock) e solo il mouse va, lentissimamente e a scatti ma si muove, chiaramente non riesce a cliccare nulla perchè tutto è bloccato. Ogni tanto windows (il 7) mi dice che il driver della scheda video aveva smesso di funzionare ed è stato ripristinato ma poi puntualmente si riblocca. e non solo se sto usando parecchie risorse, a volte si pianta anche mentre non fa nulla (ovvero ci sono solo i programmi di background) e 3 volte si è piantato anche mentre caricava windows, lasciandomi con uno schermo nero... in modalità provvisoria mi lascia lavorare senza problemi.
ho tentato di aggiornare i driver ma mi diceva che erano i + aggiornati (erano del 2009 :shock) così ho visto che c'era un aggiornamento tra quelli da fare che era della nvidia quindi l'ho fatto ed è stato un macello, allora ho ripristinato a prima dell'aggiornamento e poi ancora + indietro, a qualche giorno prima di quando si è presentato il primo blocco ma niente da fare, gli ALVEARI si sono ripresentati. ho scaricato dal sito della nvidia il driver col pannello di controllo (c'era, perchè non prendere il pacchetto completo :bgg2), ho installato ma siamo sempre dov'eravamo prima, i blocchi si susseguono...
insomma, che faccio? io ero x comprare una scheda video nuova ma 1) non sono sicura che sia la soluzione e 2) non saprei cosa comprare :bgg2, per cui eccomi qui a chiedere aiuto :ghgh
qualche specifica tecnica: la scheda video è la nvidia geforce 8500 gt e la scheda madre è la gigabyte 945gm-s2
so che è tutto abbastanza datato ma per ciò che faccio col mio pc va ancora tutto benissimo e avendo formattato (a gennaio) mettendo windows7 al posto di windows xp sono a posto per altri 3 anni :bgg2 (anche perchè ha tutto funzionato alla grandissima ;) )
non fatemi spendere troppo per comprare la nuova scheda video :ghgh
Grazie 1000 :forgive

Armandillo
13-09-11, 19: 08
:bai

Forse, e ripeto forse, il problema risiede in Aero.
Potresti provare a disabilitarlo (http://www.collectiontricks.it/forum/tips-tricks/Ct252-disabilitare-aero.html) e vedere cosa accade.

Mirtilla
13-09-11, 19: 11
:bai

Forse, e ripeto forse, il problema risiede in Aero.
:bai
Dici che la bestia XD si possa essere svegliata di punto in bianco ed essersi ribellata alla scheda video dopo mesi che funzionavano d'amore e d'accordo? :m:

Armandillo
13-09-11, 19: 18
Dici che la bestia XD si possa essere svegliata di punto in bianco ed essersi ribellata alla scheda video dopo mesi che funzionavano d'amore e d'accordo? :m:

Dico che forse l'aggiornamento dei driver ha provocato qualche incompatibilita'.
Delle volte funziona meglio un vecchio driver.
Un tentativo sarebbe quello di ripristinare i primi driver (http://www.nvidia.it/object/win7-winvista-32bit-280.26-whql-driver-it.html) per la tua 8500 gt.

:bai

Asterix
13-09-11, 19: 41
I miei occhi ahhh non ero più abituato a post così .................

Dal sito di nvidia vedo che ci sono driver recenti anzi recentissimi NVIDIA DRIVERS 280.26 WHQL (http://www.nvidia.it/object/win7-winvista-32bit-280.26-whql-driver-it.html), tu hai scaricato ed utilizzato questi?

Io l'effetto alveare l'avevo quando il cavo del monitor era allentato, hai già verificato anche questo?

:bai

Armandillo
13-09-11, 19: 51
Ho letto meglio....in modalita' provvisoria funziona bene !!

Allora immagino che si tratti proprio dei driver che se non vengono caricati non originano il problema.

Una cosa simile m'e' capitata invece forzando l'avvio di un gioco troppo datato che mi ha settato una diversa risoluzione....ma in quel caso avveniva solo in quel momento e non all'avvio di windows. :boh

:bai

principe andry
13-09-11, 22: 40
Mi vengono in mente 4 consucce così su 2 piedi... in realtà sono seduto :bgg2

1- temperatura; sarebbe il caso di rimuovere quanta più polvere ti è possibile all'interno del PC. Armati di un pennellino o aria compressa e pulisci tutto ciò che vedi; ventole, feritoie, dissipatori ecc

2- malware; potresti provare a fare un po' di scansioni con l'antivirus aggiornato e con malwarebyte's. Se non riesci in modalità normale, procedi in provvisoria.

3- casino con i driver; a quanto pare hai solo installato, ma in realtà i vecchi andrebbero prima rimossi. Versioni recenti vanno anche bene sovrascrivendole a quelle precedenti, ma forse non del 2009 :bgg2. Vai in installazioni applicazioni e rimuovi i driver nvidia; automaticamente verranno rimossi anche altri applicativi (come il pannello di controllo ecc). Se vedi che qualcosa rimane (nvidia), disinstallalo. Ti chiederà di riavviare, fallo. Non installare poi l'hardware come ti consiglia windows. Apri ccleaner e fai una pulizia (registro compreso, salvando il backup come ti verrà indicato). Ora provvedi con l'installazione degli ultimi driver scaricati dal sito.
Quoto Arma; per hardware così vecchio a volte, l'ultima versione non è la migliore.

4- in genere quando vedi le righe verticali colorate (verde, viola...) la scheda video vuole dirti "so arrivata, cambiame" :tong2

Fammi sapere.

:bai

Mirtilla
15-09-11, 10: 13
ok, ci sono :sisi
ho avuto un po' di giornate incasinate e da oggi pomeriggio sarà pure peggio, quindi mi sa che tutte le varie prove le dovrò fare da lunedì, a parte l'aver pulito con l'aria compressa il case che è la prima cosa che ho fatto ma a parte che ora il pc non puzza + di polvere :bgg2 non ha sortito altri effetti :ghgh
grazie infinite a tutti e un :forgive agli occhi del gallico per essersi sorbiti i miei post colorati :gogo

ginalfa
15-09-11, 18: 31
Spero di sbagliarmi, ma quei sintomi sono da malattia hardware.
O si tratta di semplice afa estiva ed allora basta a volte aprire il case e tenerlo aperto finchè dura il caldo, oppure la sk si è cotta...:cry3

Il fatto che in provvisoria ti funzioni dipende dal fatto che la scheda in quella modalità gira "al minimo" cioè senza accelerazione.

Mirtilla
16-09-11, 11: 07
Il fatto che in provvisoria ti funzioni dipende dal fatto che la scheda in quella modalità gira "al minimo" cioè senza accelerazione.ciao Gin :bai
che tu sia stato profetico? :m:
fatto sta che ieri sera me l'ha fatto anche in provvisoria :wall
cmq andiamo per gradi: ieri sera ho dovuto accendere il pc perchè dovevo usare Frontpage che ho solo su quella macchina, mi son detta "tanto lavoro in provvisoria..." e così ho fatto solo che lo scherzetto si è presentato lo stesso :shock
ecco come si mostrava lo schermo anche se io lavoravo lo stesso, non si è mai bloccato
1456
questa sotto invece è l'immagine di quando mi si è bloccato ieri sera caricando windows in modalità normale
1457

per il resto, le altre prove consigliate prima, devo ancora farle, mi ci devo mettere con calma, sempre che me le faccia fare, la bestia :furious

edit
purtroppo non me lo avvia più :cry3
non so se è x le troppe volte che ho dovuto resettarlo perchè era bloccato cmq volevo fare un po' di prove quando sono andata a casa ma niente, non si avvia + nemmeno con il ripristino di avvio o come cavolo si chiama...
ora che faccio? =(

Kirk78
16-09-11, 17: 17
Ciao Mirtilla! Oddio non ci vedo più.... a no è il post per chi ci vede bene oppure per chi ha gli occhi bionici :ghgh. A parte gli scherzi, come più volte ho consigliato per vedere se è un problema hardware o software devi far partire il PC con una qualsiasi live CD (http://www.collectiontricks.it/forum/gnu-linux/Ct2773-livecd-questa-sconosciuta.html) (esempio quella CT SoSlax (http://www.collectiontricks.it/forum/guide-sistemi-operativi-e-software/Ct562-windows-non-si-avvia-piu-salviamo-il-salvabile.html)) e operare con quella per un po' di tempo per verificare che non sia un problema di temperatura:
NON ti succede con la live > problema software
ti succede anche con la live > ahimé molto probabile problema hardware
se non parte neanche il bios .... sicuramente un problema hardware

Non ho capito se è un monitor LCD oppure un CRT (tubo catodico)... o forse non sono riuscito a leggerlo :tong2
Facci sapere e auguri. :bai

principe andry
17-09-11, 00: 17
Dove si blocca?
Che succede durante il blocco? Schermata fissa, schermo nero spento, schermo nero senza segnale...
Lo carica il bios?
Riesci ad entrarci?
Vedi qualcosa sullo schermo? Se si, è normale oppure ci sono vari problemi grafici?
Continuo? :ghgh

Per escludere a priori la scheda video, c'è una via molto rapida.
A PC spento, apri la paratia laterale, togli la scheda video (c'è una vite da togliere) e collega il monitor all'uscita presente sulla scheda madre (ovviamente deve essere tutto in VGA).
Accendi il PC e dicci cosa succede :tong2

:bai

Mirtilla
19-09-11, 16: 10
Ciao Mirtilla! Oddio non ci vedo più.... a no è il post per chi ci vede bene oppure per chi ha gli occhi bionici :ghgh. Kirk :mad: non stufare!!! :furious
:gogo:gogo:gogo:gogo:gogo:gogo:fleurs
A parte gli scherzi, come più volte ho consigliato per vedere se è un problema hardware o software devi far partire il PC con una qualsiasi live CD (http://www.collectiontricks.it/forum/gnu-linux/Ct2773-livecd-questa-sconosciuta.html) (esempio quella CT SoSlax (http://www.collectiontricks.it/forum/guide-sistemi-operativi-e-software/Ct562-windows-non-si-avvia-piu-salviamo-il-salvabile.html)) e operare con quella per un po' di tempo per verificare che non sia un problema di temperatura:
NON ti succede con la live > problema software
ti succede anche con la live > ahimé molto probabile problema hardware
se non parte neanche il bios .... sicuramente un problema hardware

Non ho capito se è un monitor LCD oppure un CRT (tubo catodico)... o forse non sono riuscito a leggerlo :tong2
Facci sapere e auguri. :baidevo andare a vedere cosa sono le "cose" che mi hai linkato poi se devo portarmi a casa qualcosa, salvo su chiavetta e provvedo :eye
:thx 1000 :forgive
p.s. il monitor è LCD :sisi


Dove si blocca?prima della schermata col logo di windows e le palline colorate che girano e si uniscono a formarne il logo

Che succede durante il blocco? Schermata fissa, schermo nero spento, schermo nero senza segnale...mi esce la schermata di avvio con ripristino di configurazione, dove di solito mi chiedeva di avviare windows normale o in provvisoria :triste (il ripristino prova a farlo ma poi dice che non è possibile :cry3)

Lo carica il bios?:sisi

Riesci ad entrarci?:sisi

Vedi qualcosa sullo schermo? Se si, è normale oppure ci sono vari problemi grafici?le poche schermate del tentativo di ripristino sono normali, invece già quando carica i dati prima dell'avvio di windows, 2 pagine di numeri e lettere, ci sono segni grafici che non dovrebbero esserci, file di DDDDDDDDDD :shock in mezzo al resto che normalmente non ci sono e nella primissima schermata, dove premendo DEL accedo al bios, ecco lì si intravedono pixel + luminosi del resto :wall. nel bios sono visualizzati nr e lettere a casaccio nelle cornici laterali :ohoh

Continuo? :ghghvedi te :mad:
:lol:


Per escludere a priori la scheda video, c'è una via molto rapida.
A PC spento, apri la paratia laterale, togli la scheda video (c'è una vite da togliere) e collega il monitor all'uscita presente sulla scheda madre (ovviamente deve essere tutto in VGA).:m:
cosa intendi per "deve essere tutto in vga"? :ohoh

Accendi il PC e dicci cosa succede :tong2http://www.radio-blueice.com/logo/bombe.gif
:ghgh


:bai:thx
:bai

principe andry
19-09-11, 20: 59
Quindi ci sono artefatti grafici già nella visualizzazione del bios...
Bene... beh insomma... Dipende dai punti di vista :tong2

Basta quella semplice prova per averne la certezza che sia davvero la scheda video.


cosa intendi per "deve essere tutto in vga"?
Intendo che non devi usare un cavo DVI con eventuale adattatore per collegarlo al monitor in DVI-D. In questo modo non vedresti nulla.
Magari il tuo monitor neanche ce l'ha la DVI.
Poche chiacchiere; se utilizzi questo cavo (click (http://lqv77.com/wp-content/uploads/2011/02/istockphoto_482775-d-sub-plugs.jpg)) è tutto ok :ghgh

Facci sapere, :bai

Mirtilla
20-09-11, 11: 34
Intendo che non devi usare un cavo DVI con eventuale adattatore per collegarlo al monitor in DVI-D. In questo modo non vedresti nulla.
Magari il tuo monitor neanche ce l'ha la DVI.
Poche chiacchiere; se utilizzi questo cavo (click (http://lqv77.com/wp-content/uploads/2011/02/istockphoto_482775-d-sub-plugs.jpg)) è tutto ok :ghghl'è lù! http://i149.photobucket.com/albums/s50/haiku-icons/dog14/th_dog-14-04.gif
http://emoticonforum.altervista.org/_altervista_ht/faccine/superrisate/5.gifhttp://emoticonforum.altervista.org/_altervista_ht/faccine/superrisate/5.gifhttp://emoticonforum.altervista.org/_altervista_ht/faccine/superrisate/5.gif
il monitor ce l'ha quella spina, ma non avevo mai saputo a cosa serviva
http://www.comicguide.net/images/smilies/lolrot.gifse dovessi cambiare la scheda video non mi dispiacerebbe, la ventola fa un rumore assurdo! ormai è vero che non ci faccio + caso, ma se me lo levo dalle orecchie, i miei timpani ringraziano prostrati :shock
:ghgh

principe andry
20-09-11, 11: 44
Ok, provalo con la integrata per un po', facendo le tue classiche operazioni/attività.

Se non usi particolarmente la scheda video, potresti anche non comprarne un'altra ed utilizzare quella integrata.
Se magari ti piace avviare qualche giochino 3D (non quelli in flash tipici di facebook ed affini), vedere film in HD/FullHD, una scheda video dedicata aiuta sicuramente.

Facci sapere :bai

Mirtilla
20-09-11, 15: 32
allora, vediamo un po'... sto scrivendo dal fisso che aveva il problema.
levata la scheda video, avevo paura che cmq il pc non si avviasse, visto che dava problemi di quel genere... invece da quando ho premuto il bottone in 5 secondi netti windows era già funzionante :shock
ora, è poco meno di 1 ora che è acceso, ho aperto la posta, 5 pagine di mozilla, ha fatto 11 aggiornamenti microsoft, ho aperto photoshop, pare funzionare tutto insomma... per cui, ringraziando ugualmente tutti x i vari consigli, che scheda video compro??? mi rendo conto che potrei evitare, ma a volte ci vedo i film sul computer, per cui magari è meglio ;) certo non ho bisogno una scheda video per giocarci, questo no, per cui come prestazioni potrebbe andare benissimo l'nvidia che avevo su prima, ma non voglio ricapitare nel casino di prima, ammesso di trovarne ancora in vendita. quindi di nuovo, su che scheda video economica devo rivolgere l'attenzione?non pare vero di non sentire + quella ventola fare tutto quel baccano! :shock
:gogo:gogo:gogo

Kirk
20-09-11, 16: 24
Magari era anche un problema dei driver della scheda video, e la ventola frullava perchè qualcosa lavorava troppo.. a parte questo i film che ti vedi sono in HD o normali divx/xvid o dvd-video SD (Standard Definition, cioè 720x max)?

Mirtilla
20-09-11, 17: 04
Magari era anche un problema dei driver della scheda video, Kirk :fleurs
magari erano anche solo i driver ma come spiegavo non ne andava bene + nessuno :boh e vedere che non mi faceva manco + avviare windows mi ha veramente http://immagini.p2pforum.it/out.php/i252609_TFRB.gif
e la ventola frullava perchè qualcosa lavorava troppo.. la ventola ha sempre lavorato così http://debate.atheist.net/images/smilies/wall.gif anche l'ultima volta che avevo chiamato il tecnico a casa, se non sbaglio per collegare il computer di mio figlio alla rete wireless, faceva già tutto quel casino ed il tecnico mi aveva detto "io non so come la sopporti!" :shock
a parte questo i film che ti vedi sono in HD o normali divx/xvid o dvd-video SD (Standard Definition, cioè 720x max)?direi che tutto è standard :hap per vedere i film in HD eventualmente ho la tv LED da 46 pollici :sisi quindi va benissimo una scheda video "tranquilla" :bgg2
grazie 1000 http://immagini.p2pforum.it/out.php/i295078_rosa.gif

principe andry
20-09-11, 17: 07
Magari era anche un problema dei driver della scheda video, e la ventola frullava perchè qualcosa lavorava troppo
Il danno sembra proprio a livello hardware visto che non si avviava più neanche in modalità provvisoria e presentava artefatti fin dal bios :hap

Quoto la domanda di kirk, perché potresti benissimo non sentirne bisogno di una scheda video.

:bai

EDIT:

Beh ecco, se già vai di film in HD (720p) o FullHD, l'accelerazione grafica fornita dalla GPU, aiuta. A maggior ragione se il PC non è dotato di una bella CPU.
Per non incorrere in altri possibili fastidi con la ventola della scheda video, ti consiglierei la HD4550 fanless. Online si trova già a partire da 28€, come questa Sapphire -> click (http://www.adriatiko.com/photos/products/6/6496/11141-05-20R-SAPPHIRE-HD-4550.jpg)

Non ti consiglio di guardare schede video AMD della serie HD5000 e HD6000. Queste hanno la connessione PCIe 2.1 ed ogni tanto creano delle incompatibilità con lo slot PCIe 1.0 (benché sulla carta risulta retrocompatibile) delle schede madri (soprattutto se fornite di un chipset un po' datato :eye).

Ti consiglio di guardare dal rivenditore sotto casa perché a conti fatti non è detto che online costi di meno.

A ri :bai

Mirtilla
27-09-11, 20: 49
Ti consiglio di guardare dal rivenditore sotto casa perché a conti fatti non è detto che online costi di meno.

A ri :baivolevo scrivere nel momento in cui avessi montato la nuova scheda, ma visto che sta venendo un po' lunga la faccenda, volevo cmq farmi "vedere" :bgg2 per dire che ho sicuramente accettato il consiglio e sto attendendo che mi portino a casa la scheda video, ma non posso stufare + di tanto visto che ad ogni modo me la regaleranno, quindi... :ghgh

Kirk78
27-09-11, 20: 58
Ok facci sapere, e ricorda di studiare un po' le liveCD che in queste situazioni (spero ovviamente che mai ti succeda altro) ti fanno subito capire se è un problema hardware o software. Intanto stai aspettando il regalo :eye
:bai

Mirtilla
30-09-11, 17: 59
Ok facci sapere, e ricorda di studiare un po' le liveCD che in queste situazioni (spero ovviamente che mai ti succeda altro) ti fanno subito capire se è un problema hardware o software. Intanto stai aspettando il regalo :eye
:baihttp://img94.imageshack.us/img94/8602/thumbsupm.gif certo :hap

intanto, è arrivata la scheda video :tong2
è questa
http://www.aladincomputer.it/213-320-large/-sapphire-hd-6570-1024mb-gddr3-pcie-vga-dvi-hdmi.jpg
è un pochino + potente della 4550 :sisi ma ha la ventola :wall speriamo di non ricaderci :tap

edit: scheda video montata e nessun rumore dalla ventola http://www.smileyvault.com/albums/onion-head/onion-head-smiley-00093.gif

principe andry
02-10-11, 10: 03
Ottimo non hai riscontrato anomalie :hap

:bai