PDA

Visualizza versione completa : Manutenzione straordinaria forum



Asterix
10-08-11, 14: 31
In questi giorni di ferie vorremmo procedere con delle manutenzioni straordinarie in modo tale da ottimizzare un po' tutto e di stabilizzare alcune situazioni.

Questo comporterà degli offline temporanei più o meno brevi.


Lo staff

:bai

Sabotender
10-08-11, 19: 52
Già che ci siete recuperate le icone dell'editor che io non ne vedo più una... :lol:

(Ma non vorrei che fosse solo un problema mio... :m:)

Asterix
10-08-11, 19: 53
Le dovrei aver sistemate proprio 2 minuti fa :lol: prova con la cache

:bai

Sabotender
10-08-11, 19: 58
Mizzica che tempismo :ghgh

Gracias.

Eres
11-08-11, 06: 30
Dopo l'ultimo aggiornamento di sicurezza di IE9 di ieri, ma probabilmente c'entra anche la manutenzione del forum, non vedo più faccine e icone editor, per il resto tutto ok
PS è vero che ho aggiunto nella protezione monitoraggio un altro paio di filtri adblock e tracking protetion, però anche disattivandola per il sito resta il problema, quindi penso sia collegato al vbuletin/aggiornamenti IE9 e roba simile..

Asterix
11-08-11, 09: 11
La manutenzione prevista è terminata spero con pochi disagi, abbiamo cercato di lasciare il forum sempre attivo.

Si potrebbe riscontrare qualche piccola anomalia su immagini - allegati - link - smiley - avatar :ehmm in quanto il lavoro più grosso è stato fatto a livello url al fine di far digerire anche i tutorial ai motori di ricerca, sapete vorremo potenziare anche quell'area.

Si consiglia a tutti di ripulire eventuali cache e di ricontrollare eventuali link preferiti.


Le smiley dovrebbero essere ok ora - ieri sera non eran stati corretti alcuni link
La struttura link discussioni forum non ha subito cambiamenti e pertanto le indicizzazioni sono rimaste
La struttura link tutorial completamente variata (ma nessun problema non eran indicizzati per svariati errori precedenti)
Le immagini dell'editor dovrebbero essere ok


I test sono stati eseguiti con FF e Ubuntu - in giornata proverò con IE e Seven.

Grazie

Lo staff

<img src="http://www.collectiontricks.it/imagesbox/collection/icone/ct.png">

Eres
11-08-11, 09: 40
Ok sembra che ora le faccine e tutto il resto anche nei form di risposta sia a posto, rimane questo piccolo problema

http://img829.imageshack.us/img829/8153/catturapr.png (http://imageshack.us/photo/my-images/829/catturapr.png/)

http://img405.imageshack.us/img405/9813/catturahy.png (http://imageshack.us/photo/my-images/405/catturahy.png/)



Ciao e grazie

marcella36
11-08-11, 12: 27
Grazie per l'impegno, la cura continua. Ct è importantissimo per me.
Sarei curiosa di sapere perché nonostante abbia inserito Ct nei siti affidabili il pc non lo riconosce e c'è sempre un'icona con l'occhio e il divieto di sosta. Ma non mi do per vinta, mi fermo ugualmente.
Grazie ancora di tutto e buon Ferragosto.

Andy86
11-08-11, 12: 53
:bai

Le immagini le vedo tutte correttamente, ma forse c'è qualche problema alle tag: tutti i titoli di tutti i post iniziano con la parola "predefinito". :ghgh
In questo momento sono su FF sotto XP.

Asterix
11-08-11, 12: 58
Eres ora dovrebbe essere ok c'era un link che puntava ancora al vecchio indirizzo.

Marcella a me IE 9 su seven non chiede nulla e ct non è tra i siti attendibili.

:bai

PS per eventuali anomalie si ricorda di utilizzare Problematiche - Anomalie VB4 Collectiontricks capitolo 3

Eres
11-08-11, 15: 41
Ok ora è tutto a posto e il forum mi appare in tutto il suo splendore :ghgh
PS: la nuova favicon del forum bè davvero ok, mi piace molto più della vecchia :bai