PDA

Visualizza versione completa : Chipset P67, disco SSD e 2 HDD in RAID0, funziona?



Merluz
09-07-11, 10: 23
salve a tutti ragazzi, è da un po' che non ci si sente :hap

sto assemblando un nuovo pc, e ho un dubbio riguardo alla parte hard disk

il pc si basa sulla scheda madre AsRock P67 Fatal1ty Professional

ASRock > Products > Fatal1ty P67 Professional (http://www.asrock.com/mb/overview.asp?model=fatal1ty%20p67%20professional)

la cpu è un Intel i7 2600K
8gb di ram Geil Black Dragon 1600mhz
video 2x Nvidia GeForce 295GTX in quadSLI

per quando riguarda gli hard disk:
1 SSD Crucial M4 128gb
2 Seagate Barracuda 320gb 7200rpm in RAID0
1 Seagate Barracuda 1tb 7200rpm singolo

sistema operativo Windows 7 X64 professional

la mia idea era semplice, usare l'SSD come disco dove installare il sistema operativo e null'altro di importante
il RAID 0 serve per trasformare i 2 piccoli dischi da 320gb in uno più capiente e più veloce da 640gb, dove installare programmi e giochi (parecchi gb)
il disco da 1tb come disco per i dati, e come backup per l'SSD.

volevo sapere se sul chipset P67 mettendo i 2 dischi in RAID0, l'SSD funziona bene e col TRIM attivo su windows 7?

grazie a tutti in anticipo, e scusate per la lungaggine, spero di essermi spiegato abbastanza bene :bai

principe andry
10-07-11, 00: 50
Da quanto tempo :bgg2 che si dice, tutto ok?

Per il dubbio, non vedo perché non dovrebbe funzionare bene. Il disco primario rimane l'SSD e win7 dovrebbe gestire in modo separati i tre sistemi.
Magari qui trovi il tutto -> click (http://www.intel.com/Assets/PDF/datasheet/324645.pdf)

Ora sono un po' stanco per cercare altre info in rete. Come mai questo dubbio? Hai per caso letto di questi problemi?

Perché punti al P67 e non allo Z68? La extreme4 non sembra male ed il costo è simile.

:bai

Merluz
10-07-11, 09: 18
ciao principe!

grazie per la risposta, ti dirò, ho preso il chipset P67 semplicemente perchè lo Z68 non aggiunge nulla che mi interessi realmente, i suoi vantaggi sono il Quick Sync di Intel, per fare conversioni video più velocemente per esempio usando Media Espresso, cosa che non mi interessa perchè in un anno farò si e no 2 o 3 conversioni o nemmeno quelle, quindi non riesco a trovarci nessuna utilità, poi c'è la Intel Smart Response che permette di usare un piccolo SSD come cache di sistema, ma visto che uso già un SSD come disco principale, non sfrutterei questa feature.

quindi alla fine, visto che la P67 professional è un'ottima scheda esente da problemi e permette un ottimo overclock, ho pensato di prendere lei.

dopotutto le differenze tra i 2 chipset si limitano a quei 2 aspetti, alcune Z68 introducono il supporto anticipato per il PCI-Ex 3.0, ma anche qui mi chiedo se sia davvero necessario dotarsene già adesso?

principe andry
10-07-11, 11: 54
L'unico vantaggio utile che ci vedo, oltre ad una questione di rivendibilità futura, è la tecnologia Virtu. Quelli da te detti, possono non essere sfruttati, ma utilizzando un bel sistema quad-sli avido di risorse, risparmiare un po' di energia non dovrebbe far male :hap
Nella gestione dell'alimentazione, la fatal1ty dovrebbe essere meglio (questione di fasi), ma con sandy il buon risultato dell'OC dipende quasi totalmente dalla cpu; infatti nelle recensioni raggiungono gli stessi livelli (su tweaktown va addirittura meglio la extreme4, 4800 vs 5050 mhz).
Era solo per sapere; la fatal1ty è sempre un'ottima scheda :eye

Le ram che voltaggio hanno? Mi sembra siano da 1.6V... Non sarebbe meglio orientarsi su quelle low voltage (1.5V) fatte proprio per sandy? Anche il datasheet lo dice: MIN 1.425, TYP 1.5, MAX 1.575.

Per la questione TRIM, non trovo nulla... Non dovrebbero esserci problemi.

:bai

Merluz
10-07-11, 16: 17
ah, non ho detto che ho già comprato tutto :hap quindi i pezzi son quelli e non posso cambiarli.
devo solo procedere al montaggio, ma visto la mia pignoleria prima di iniziare volevo esser certo un po' di tutto.

si le ram sono date come funzionamento da 1.5 a 1,6v
da specifica intel si consiglia di non superare i 1.575v su sandy bridge, ma ho conosciuto persone che usano le ram a 1.65v senza problemi (sia quelle fatte per chipset x58 sia per P55).

io conto di montare le Black Dragon e vedere se girano subito a 1,5v con specifiche di default.
poi provo anche a 1,575v e vedo se reggono bene.
considerando il loro valore non credo ci siano problemi a farle girare a voltaggio più basso.

la prova finale è tenerle a 1,6v e vedere se reggono command rate 1t senza problemi.

inoltre, da esperienza con le ram, un voltaggio di 0.025v non influisce praticamente nulla. conta che su piattaforma X48, P45-P35 e via dicendo, le ram avevano su quasi tutti i bios i settaggi solo a 3 cifre per il voltaggio, e le variaziazioni importanti erano solo quelle nell'ordine dei 0.10v :eye

ecco ora che ho parlato appena monto tutto esplode il processore, me lo sento :bgg2

principe andry
10-07-11, 17: 38
In effetti all'inizio hai detto "sto assemblando" :glu

Il fatto è che a funzionare, funziona con le ram a 1.65V, ma per una questione di un precoce deterioramento del controller (ed in sostanza della CPU :tong2) si consiglia di non andare oltre specifica (almeno in DU).
Le tue comunque sono da 1.6V e non da 1.65V e sembra che possano lavorare fuori specifica abbastanza tranquillamente. Anche se non riuscissi a scendere di voltaggio, non mi creerei problemi :eye

Queste piattaforme sono più delicate delle precedenti quindi occhio ai confronti; se fai OC allo stesso modo rischi di bruciare tutto davvero :bgg2 (sgrat sgrat!!!)
Tirare ad 1t non credo proprio che ti apporti alcunché; magari qualche piccolo punticino nei bench, ma lavorerei più su frequenza e cas (anche qui solo per bench, ma almeno la noti di più la differenza).

Che dissipatore hai messo?

:bai

Merluz
10-07-11, 19: 16
sulla cpu ho un Therlmaright ULTRA 120 Black edition, con 2 ventole da montare su, devo ancora decidere, ma credo che le 2 ventole saranno delle Enermax Apollish UCTA 120, un po' meno portata d'aria però più silenzionse.
per il resto il pc sarà montato in un Cooler Master HAF X, bello pieno di ventole, infatti ho usato tutti gli slot-predisposizione che ci sono nel case, quindi ci sarà un bel tornado :ghgh

per l'OC ho già letto qualcosa, però non cerco nulla di estremo, anzi a confronto di come occavo con la piattaforma 775 ora credo andrò molto più con calma.

ho apposta preso un i7 2600K con moltiplicatore sbloccato per salire il giusto senza strafare, direi che mi accontento anche di 4-4,2ghz, e visto che con queste cpu tutti parlano di "almeno" 4,5ghz, credo di andarci con i piedi di piombo:sisi

cmq mi son lasciato trasportare ancora una volta dalla voglia di modding, cercando di fare tutto col tema del colore rosso, pure le ram subito ero partito con delle G.Skill RipjawX con dissipatore rosso, poi ho visto anche le Corsair Vegeance Red... tutte per sandy bridge tra l'altro...
poi però mi son caduti gli occhi sulle Black Dragon, con i led rossi, e non ho resistito!! :ghgh

p.s. per un attimo sono stato anche tentato dalle Crucial Ballistix Tracer rosse, solo che le vendono dal loro shop online e ad un prezzo elevato, inoltre non esiston nel taglio da 4gb a stick, ma solo 2gb... quindi ho evitato perchè mettere 4 banchi di ram da 2gb può portare a più problemi e instabilità rispetto a 2 soli banchi da 4gb

principe andry
10-07-11, 21: 53
Si ricordo vagamente la tua postazione :bgg2
Quanto sono tamarre le enermax :ghgh

Le dragon che hai scelto hanno il gran vantaggio di essere low profile. Il dissip che hai però non credo che avrebbe creato problemi; neanche con 2 ventole.


anzi a confronto di come occavo con la piattaforma 775 ora credo andrò molto più con calma.
Infatti te l'ho detto perché ricordo che spremevi per benino l'hardware :ghgh
A 4-4.2 ghz stai quasi "leggero", ma per il DU sono sufficienti :bgg2

Allora??? Ancora non l'hai montato? :bgg2

:bai

Merluz
11-07-11, 17: 52
eheh devono ancora consegnarmi dei pezzi, certi negozi online da cui compro son molto convenienti ma estremamente lenti... non vorrei che mi diventassero vecchi i pezzi prima della consegna asdasd

quando mi arriva il tutto magari faccio un thread apposito per illustrare il montaggio, non so se può interessare o se è la sezione adatta a farlo

Merluz
17-07-11, 16: 05
ho finalmente inziato il montaggio del pc. http://www.jigoku.it/forum/images/smilies4/unsisi.gif

mi è venuto un dubbio che non c'entra più con l'argomento SSD e RAID0, però non sapevo se aprire un altro 3d o continuare qui... per ora scrivo qui, semmai possiamo cambiare il titolo della discussione in un più generico "Montaggio nuovo pc, dubbi, consigli e suggerimenti", che ne dite?:m:

il dubbio che mi attanaglia al momento è questo:

non monterò il dissipatore originale Intel, dato col processore, che ha una ventolina a 4 pin PWM
andrò invece a mettere un Thermalright Ultra Extreme Black (TRUE Black) con 2 ventole in configurazione push-pull, che però hanno 3 pin ciascuna.

sulla scheda madre ho 2 ingressi ventola per la cpu (ben fatta la Asrock, han pensato anche a questa evenienza) una con 3 pin e un'altra con 4 pin.
ho già provato e si può mettere anche la ventola a 3 pin nell'alloggiamento con 4, mi chiedevo però che differenza reale ci sarà durante l'uso normale del pc?

sul mio vecchio pc avevo sempre 2 ventole sulla cpu, ma una era a 4 pin e l'ho collegata a questo terminale sulla vecchia scheda madre.

adesso, in realtà, avrei l'alternativa di collegare le 2 ventole direttamente ad un Rheobus manuale per la regolare degli RPM.

ho letto che le ventole 4 pin PWM hanno la possibilità di esser regolate autonomamente dalla scheda madre durante l'uso del pc in caso di temperature elevate.
con le 3 pin cosa succede? me lo chiedo perchè son pur sempre ventole tachimetriche, e la scheda madre rileva i loro RPM nel bios, e sono regolabili con un rheobus.
inoltre ho un più vecchio PC della HP qui in casa, perfettamente funzionante, con una cpu P4 prescott 3ghz, e monta un dissipatore standard, la quale ventola ha soli 3 pin. nel case hp inoltre c'è una seconda ventola posteriore, sempre a 3 pin, ma entrambe le ventole sono regolate automaticamente durante l'uso del pc in base alla temperatura, di fatti, trattandosi di un pc più vecchio, spesso durante elaborazioni più intensive con il processore molto impegnato, le temp salgono e al contempo si sentono le ventole aumentare il regime rotativo fino a diventare rumorose.
è chiaro quindi che le ventole 3 pin possono esser regolate autonomamente dalla scheda madre durante l'uso del pc.

sul manuale Asrock non ho trovato nulla di preciso, qualcuno ha percaso un esperienza diretta con cui illuminarmi? :bgg2

grazie in anticipo!

ARAGORN II
18-07-11, 21: 52
Ciao Merluz! Sinceramente non saprei scendere molto nel dettaglio, ma quando, qualche mese fa, ha assemblato il mio pc mi ero posto lo stesso problema.

Da quello che ho letto in rete mi sembra di aver capito, ma non ci girerei, che se inserisci una ventola a 3 pin nell'alloggiamento a 4 non c'è la possibilità di regolare gli rpm in base alla temperatura, anche se a questo punto non si spiegherebbe il comportamento dell'HP.

:bai

principe andry
19-07-11, 21: 22
Se hai un rheobus non ci sono problemi.
Quelle a 3 pin possono essere regolate, ma dovrebbe avere la scheda madre questa particolarità (non ci metterei la mano sul fuoco :ghgh). Non puoi agire tramite il software F-Stream in dotazione?

:bai

Merluz
19-07-11, 22: 25
per il momento ho risolto collegando le ventole alla scheda madre e da bios mettendole al massimo.

sono INUDIBILI, girano a 900rpm... al rheobus ho provato a collegarle ma vedevo che le faceva girare a soli 810-820 rmp... non mi piaceva la cosa e le ho collegate dirette alla mobo.

ora ho UN ENORME PROBLEMA

di altra natura (sto per spaccare il pc a legnate)

le ram che ho funzionano bene solo negli slot 1 e 2 della scheda, i più vicini al socket della cpu.

se le metto negli slot 3 e 4, non arrivo nemmeno nel bios perchè lo schermo resta NERO quando accendo.

ho provato ogni tipo di combinazione, con un solo banco di ram mi sono messo li e l'ho installato singolarmente in tutti e 4 gli slot, solo quando era nell'1 e nel 2 il pc è partito...
ho rifatto tutto con l'altro banco di ram, idem con patate e fagiolini.

ho poi rimesso i 2 banchi assieme negli slot 1 e 2, tutto ok, il pc parte.
ho messo un banco nello slot 1 e uno nello slot 3, il pc non arriva al bios
idem come sopra con ram nello slot 2 e slot 4.

da manuale per fare il dual channel devo usare 1+3 o 2+3

posso usare solo 1+2

da windows ho fatto un test con prime95 mentre usavo le ram negli slot 1 e 2, niente errori.

che vuol dire?

p.s. se sentite parlare di una implosione subatomica nei pressi di Genova, beh è la mia testa giunta oltre il punto di collasso

principe andry
20-07-11, 11: 15
Se tutto funziona con le ram messe in 1+2 vuol dire che i banchi non sono fallati (li testerei con memtest con boot da cd/usb).
Aggiornato il bios?
Hanno mai funzionato in dual channel?
Le Dragon sono double side (16 chips)?

:bai

Merluz
20-07-11, 14: 36
trovato il problema, era il backplate del dissipatore TRUE Black

adesso l'ho smontato e messo il dissi stock intel, e il pc si è avviato con la ram in dual channel, negli slot 2 e 4

non mi era mai capitata una cosa del genere, guardando uno dei fori usati dal backplate effettivamente è circondato da circuiti stampati

adesso lo andrò a rimontare usando delle guarnizioncine in plastica di modo che non tocchi più.
__________________

principe andry
20-07-11, 15: 40
Adesso mi dici come diavolo ti è venuto in mente di mettere il dissi stock :ghgh

:bai

Merluz
20-07-11, 15: 57
:ghgh

disperazione forse

no in realtà ho passato tutta la notte in bianco, e mentre c'era fuori un temporale d'antologia che mi teneva sveglio, googlavo qua e la, e ho trovato alcuni utenti del forum overclock.net che lamentavano un tale errore n. 45 dato dal display Dr. Debug della AsRock, e uno di loro aveva risolto cambiando dissipatore, da un Thermalright ad un Noctua, e faceva vedere la foto del backplate del Thermal, è identico al mio!

così oggi son andato a smontare tutto, e come per magia funziona tutto bene :sisi

ora magari posto qualche foto del montaggio, che dici? sto imprecando dietro a ri-inguainare tutti i cavetti con della guaina sleeve nera

principe andry
20-07-11, 16: 07
Sempre sulla Fatal1ty Professional?
Ammetto che non ci avrei mai pensato :bgg2

Attendo il risultato. :eye

:bai

Merluz
21-07-11, 12: 16
ecco 2 foto a lavoro finito:

http://i.imgur.com/LWawHl.jpg


http://i.imgur.com/XpmHBl.jpg

appena lo riapro faccio anche qualche foto interna del cablaggio e dell'hardware:lol:

principe andry
21-07-11, 13: 48
Con delle guarnizioni è andato tutto bene quindi :lol:

Impressioni del sistema?
Già provato un po' di OC?
Le ram come le stai tenendo?

:bai

Merluz
21-07-11, 14: 07
eheh non credo di aver nemmeno avviato il pc una volta a default. :ghgh

per ora ho messo il moltiplicatore a 41x, quindi 4100mhz, solo che le AsRock hanno la caratteristica di non tenere fermo il BLCK, quindi invece di stare a 100 era su 98,8-99,1 in variazione... per stabilizzare un po' ho provato a metterlo a 100.2, ora il clock gira su valori come 4106-4108...
sto cercando di capire se c'è qualche opzioni di risparmio energetico che se disattivata fa stabilizzare il BLCK, ma per ora brancolo nel buio.

le ram ora sono a 1600mhz, 9-9-9-28, command rate 1T, 1.605volt (da bios c'è quest'opzione o cala a 1.595 mi pare, quindi non posso mettere 1.600 come da spec, ma per 0.005 non cambia proprio niente credo)

il sistema è stabile con LinX, temp massime sui 60-63 gradi, ma mi son scordato di fare uno screen dopo la prova.

ecco uno screen delle temperature durante l'uso normale:

http://i.imgur.com/SWNSm.jpg (http://imgur.com/SWNSm)

principe andry
21-07-11, 14: 28
Ottime temp... Linx lo devi aggiornare con le ultime librerie (se non l'hai già fatto) e dovresti fare circa 100 GFlops; se stai sui 60 non è aggiornato.
Per una guida semplice e rapida, guarda qui -> click (http://www.xtremehardware.it/forum/f13/guida_overclock_di_piattaforme_sandy_bridge_k-25911/)

:bai

Merluz
21-07-11, 16: 47
strano LinX l'ho scaricato in rete proprio ieri da una guida per OC sandy bridge. poi riprovo