PDA

Visualizza versione completa : configurare access point



saver-vafer
29-04-11, 11: 00
ciao a tutti, ho un problema ho comprato un access point [tp-link tl wa 500g] da collegare all' hag di fastweb x avere il wifi in casa,cosa che adesso presente ma di libero accesso a chiunque.il problema sorto quando ho tentato di configurarlo x inserire la password, se lo collego tramite ethernet al pc fisso ,(ha solo 1 presa ethernet)non sono collegato a internet quindi non entro come risolvo?volevo comprare uno switch ma costano troppo x fare solo na configurazione e stop.mi venuta lidea di farlo in casa ho cavo e tre prese ma non lo schema per collegare le tre prese in parallelo come potrei risolvere?

Andy86
29-04-11, 12: 42
cosa che adesso presente ma di libero accesso a chiunqueNon ho capito, intendi che di libero accesso il wi-fi integrato nell'hag di fastweb?

A me non risulta, dovrebbe avere la sua password gi inserita di fabbrica e comunque configurabile -> click (http://www.collectiontricks.it/forum/guide-hardware-e-reti/Ct2697-guida-ecco-come-configurare-impostazioni-wi-fi-nellhag-router-di-fastweb.html).
Se invece hai ancora il vecchio hag, senza il wi-fi integrato, bastava prenderlo un po' a martellate e farselo sostituire, quello nuovo sarebbe gi stato predisposto. :lol:


non sono collegato a internet quindi non entro come risolvo?Anche qui non mi ben chiaro il problema.

Dov' che dovresti riuscire ad entrare?

L'acces-point collegato al tuo pc, quindi dovresti poter accedere alle sue impostazioni trami lan senza bisogno di nessunissima connessione internt.

Poi una volta che configurato lo colleghi all'hag fw (che in quel caso non va configurato, tanto, se non hai il fisso, la pass, quando cerchi di connetterti, non te la chiede l'hag, ma direttamente la pag. di fw) ed il gioco fatto. :sisi

saver-vafer
29-04-11, 13: 24
ho il vecchi hug,per avere il wifi ho aggiunto un acces point.l'access point non riesco a configurarlo perche il pc ha 1 sola porta ethernet ke uso x connettermi all'hug quindi se la stacco per connettermi all'AP e metto il numerinino xxx.xxx.x.xxx nel browser non mi esce nulla. avevo pensato di farmi una spece di hub fatto in casa visto ke il necessario ce lho ma non so come collegare le 3 porte ethernet in parallelo

"L'access-point collegato al tuo pc,quindi dovresti poter accedere alle impostazioni tramite lan senza bisogno di connessione internet."
p.s.sil problema sta proprio qua non riesco ad accedere.credevo servisse anche la connessione ma evidentemente mi sbagliavo.comunque il problema resta ho seguito + volte le istruzione come da libretto ma nulla da fare qualcuno mi pu illuminare?

grazie e scusate i miei errori di ignoranza :forgive