PDA

Visualizza versione completa : Problema recupero driver Toshiba Tecra A7



AgguantaGiulio
01-04-11, 16: 32
Dopo un format non riesco piu ad usare il mio notebook Toshiba Tecra A7-101.
Le ho provate tutte ma proprio non riesco a risolvere...mi mancano 3 driver!!
Controller Ethernet ---> quindi non posso collegarmi a internet direttamente dal PC
Controller USB

Questi 2 sono fondamentali e non riesco a farli funzionare.
HELP!!!

Informazioni dei 2 dispositivi:

Intel PRO/1000 PL Network Adaptor
Controller Ethernet
vendor 8086
device 109A

Intel 82801G (ICH7 Family) USB EHCI Controller
controller usb
vendor 8086
device 27CC

Tutto quello che ho trovato non funziona...i driver sul sito della Toshiba li ho gi provati con scarsi risultati :cry3

Kirk78
01-04-11, 23: 22
Ciao. Il Toshiba dovrebbe avere un recovery disk per il ripristino come se fosse uscito dalla fabbrica: non hai provato in quella maniera? :bai

AgguantaGiulio
04-04-11, 08: 43
dove posso trovarlo?io cd non ne ho..il pc ha piu di 3 anni non ho piu nulla

Kirk78
04-04-11, 09: 27
E' possibile che non sia necessario il CD/DVD master. In realt avresti dovuto farne te una copia di questo disco di ripristino quando all'epoca il Toshiba te lo ricordava, e come di solito scritto sulle istruzioni. Comunque, almeno sono anni che c' questa pratica, il disco per far ritornare come alle origini il pc direttamente sull'HD in una partizione nascosta utilizzata dall'utility Toshiba per il ripristino del disco. Dovresti avere l'applicazione o addirittura all'avvio della macchina prima ancora dell'avvio di Windows (premendo un determinato tasto funzione) oppure tra le applicazioni.
Ricorda che in questa maniera vengono cancellati TUTTI i dati sul PC, quindi prima ti conviene farti un backup se hai dati importanti.

AgguantaGiulio
04-04-11, 10: 09
la questione che il problema si presentato dopo una formattazione del s.o. quindi il pc pulito non vedo partizioni (come potrei vedere partizioni nascoste ?).
Non credo ci sia nulla sul disco fisso (il cd forse era stato fatto ma di sicuro l ho perso :cry3)

Kirk78
04-04-11, 10: 26
Ma tu hai formattato l'intero disco o solamente la partizione dove c'era il sistema operativo? Hai provato a vedere se l'utility Toshiba parte premendo un tasto particolare al boot?

[EDIT] Che sistema operativo licenziato? XP? Se tu hai detto che hai provato quelli del sito Toshiba, anche questo (http://support1.toshiba-tro.de/tedd-files2/0/lan-20081201074940.zip), per esempio?
[EDIT 2] Leggo che insieme al computer deve esserci anche il "Supporto di ripristino" ... quindi forse non c' partizione nascosta ma solo il disco... Invece per i drive (oltre a quello che ti ho linkato come esempio) c' anche un tool chiamato TOSHIBA Tools & Utilities. La formattazione come la hai fatta? Con quale CD?

AgguantaGiulio
04-04-11, 11: 02
Ho formattato solo dove cera il s.o....ma ho solo un altra partizione con i dati e nient'altro.
Ho istallato xp da cd (quindi formattazione durante l'istallazione di xp).
I driver li ho scaricati tutti dal sito della tshiba ma nulla.
Ho provato a istallare alcuni tool di detect ma risultano inusabili in quanto non posso collegarmi alla rete :triste

Kirk78
04-04-11, 11: 41
Anche il driver che ti ho linkato hai provato (prima lo devi decomprimere)? E' il driver della LAN per il Tecra A7-101.

AgguantaGiulio
04-04-11, 11: 48
Niente!
Tra l'altro quel file lo avevo gi scaricato e non contiene nemmeno un setup ma un unistaller (PROUnstl)..maledetto toshiba

Kirk78
04-04-11, 12: 05
No, devi dire al sistema operativo di andare a vedere quella cartella per caricare i driver (Installazione HW -> Disco drivers -> scelta della cartella dove hai scompattato i file) non c' un setup. Tra l'altro adesso il sito di Toshiba non mi va bene quindi non posso vedere le altre utility, come quella che ti ho detto che pare sia scaricabile anche da l.
[EDIT] L'applicazione Chip set Utility l'hai installata?

AgguantaGiulio
04-04-11, 14: 31
No ancora no..ora provo a disinstallare tutti i driver e reinstallare da capo e vediamo che accade!

--- Post unito in modo automatico ---

Risolto...sono riuscito a fare andare internet...che tu sappia esiste qualche utility che mi istalli in automatico i driver mancanti?

Kirk78
04-04-11, 19: 58
che tu sappia esiste qualche utility che mi istalli in automatico i driver mancanti?Oggi il sito Toshiba non vuole proprio funzionare bene, quindi non so se c' l'utility di Toshiba Update. Comunque li prenderebbe dal sito del produttore (Toshiba). I fare in quella maniera che ti ho detto scegliendo "disco driver" quando ti chiede cosa installare.

Per i posteri come hai fatto ad andare su Internet?

[EDIT] Management Console dice comunque "Simplified maintenance of Toshiba-specific components (remote function)" e c' anche una TOSHIBA HW Setup.

Ho notato anche che nella pagina download dei driver sul sito Toshiba c' anche un pulsante Auto Detect.

[EDIT IMPORTANTE] ricorda prima del chipset driver

To solve the yellow question mark problem you have only to install the drivers.
Chipset driver (at the beginning), Lan/Wlan driver, display driver.

AgguantaGiulio
04-04-11, 23: 10
grazie kirk..per i posteri ho formatato e istallato solo il dreiver lan...poi mi sono accorto che aggiungendo altri driver probabilmente errati la lan smetteva di funzionare!(driver wlan)
In piu credo di non aver istallato Chipset driver per primo.
E' un errore?

Kirk78
05-04-11, 07: 43
Ottimo che hai risolto (giusto?), e ti ringrazio io per i posteri :ghgh. Errore non credo, solitamente si fa per prima, come hanno detto alla Toshiba, per fare in modo che vengano visti alcuni chipset (sopratutto quelli Intel) che magari non vengono riconosciuti bene per, poi, installare il driver preso dal sito. Strano che la wlan non funzioni. Mi sembra che i driver presi dal sito del produttore Toshiba abbiano sempre funzionato: magari hai installato quelli per un altro notebook visto che, almeno a me, il sito Toshiba facevo molti capricci.