PDA

Visualizza versione completa : La maledizione di Murphy



LadyHawke
04-03-11, 22: 00
... e si perchè "le leggi di Murphy" a questo giro non bastano :cry3, e se qualche giorno fa mi lamentavo bonariamente di non poter sfruttare pienamente tastiera e pad del Mac Air (uso tastiera e mouse esterni switchati con il fisso), è evidente che con estrema sollecitudine qualcuno ha pensato bene di ascoltarmi... ma iniziamo dal principio:

mercoledì sera mentre lavoravo sul Mac sento spegnersi all'improvviso il fisso... boh, magari avevo chiuso io senza ricordare e qualche processo semibloccato ne aveva ritardato lo spegnimento; ieri pomeriggio riaccendo il fisso e... nulla..buio... silenzio di tomba :shock... vabbè "-Ho fatto fuori l'alimentatore, capita-" (mica tanto contenta, visto che avevo un bel Cooler Master).
Porto via un'altro alimentatore da lavoro e la sera mi metto a fare il cambio ma... :wall ho dimenticato qualche sdoppiatore e l'alimentazione della scheda video: ok, stamattina prendo l'occorrente e oggi rimonto il tutto, ripiazzando i miei 15kg di case nel mobilozzo :hap... accendo tranquilla ma sono bruscamente riportata alla realtà da una serie di scintille e sordidi scoppiettii :shock:shock.
Rismonto tutto e fra una prova e l'altra con un vecchio 350w (ovvio che l'alimentatore nuovo è "andato") SORPRESA!!!!!! La scheda video, una gloriosa 9600GT è da buttare :cry3
Mi arrendo al fato :triste e stasera mi porto a casa un'altro alimentatore e una scheda video, rimonto per l'ennesima volta e accendo tutto sul tavolo di cucina (che non si sa mai)... VITTORIA!!!
Rimetto con fatica lo Stacker nel mobile PC, ricollego tutto e accendo Mac e PC che sono indietro con un pò di lavori... :ohoh... bah... il monitor è spento :ohoh... strano... non si accende... cambio il cavo di alimentazione, cambio presa... :cry3:cry3:cry3 NOOOOO!!!
Il 27" nuovo (una settimana di vita) alita una veloce lucetta azzurra quando inserisco la spina che subito si spegne.. ed è solo il buio :triste
Non mi viene in mente altro che fosse sulla multipresa dove era collegato il PC quando ha fatto fuori l'alimentatore :cry3...

Santo cielo, era da un bel pò che non mi capitava nulla del genere, normalmente nulla di più di qualche hard disk rotto :triste...
Se qualcuno vorrà aggiungere proprie esperienze, magari gli servirà per sentirsi "unto dal Signore" perchè sfido chiunque a battermi in questa reiterata scalogna nera...

:bai

MarcoStraf
04-03-11, 22: 43
Purtroppo Murphy e' sempre li', in attesa
Consolati Lady, queste cose succedono solo a chi lavora. A chi sta tutto il tempo a mangiare popcorn guardando la televisione spaparanzato nel divano (le persone che da noi si chiamano couch-potato) queste cose non succedono.

In ufficio un giorno mi chiesero di provare tre monitor che erano tornato da un altro ufficio. Io li collego e nessuno funziona. Alla fine scopro che ho utilizzato l'unica presa in tutto l'edificio alimentata a 220 invece che a 110 (come da noi negli USA) che non era opportunamente marcata come tale. Pufff... tre monitor da buttare via anche perche' non avevano il controllo di tensione. Ovviamente nessuno me ne fece una colpa, ma puoi immaginare come ci rimasi...

Kirk
04-03-11, 23: 47
magari gli servirà per sentirsi "unto dal Signore"C'è chi ha a che fare con l' unto del signore, e chi ha a che fare con delle "untrici" in carne ed ossa..
Chiaramente li' la sfortuna c' entra poco, ma tra una cosa e un' altra, e 3 computer di mezzo, tra cui un portatile ancora in garanzia (non riparato perche' evidentemente danneggiato di proposito), costo tra modem, schede video, alimentatori e hard disk piu' volte (con perdita irreparabile di dati) all' incirca di 2000 euro, in pochi mesi.

E per fortuna che l' ultima volta, avendo finalmente mangiato la foglia, evitai di accenderlo non provocando cosi' un altro corto circuito, evitando un altro danno, un' asciugatura da phon a pc spento fu sufficiente, almeno quell' ultima volta..

Ricky
05-03-11, 12: 11
E voi avete mai formattato dimenticandovi di fare il backup di una partiziome crittata in AES 256 con Truecrypt? :ghgh

janet
05-03-11, 15: 56
Lady che dobbiamo fare ? Almeno tu sei brava a risolvere, io ho l'alimentatore e stabilizzatore della rete PC morto da un pò, forse ci sono da cambiare le enormi batterie ma il tecnico, miliardario si vede, mi dà buca, ora ho usato uno economico con parecchie ciavatte almeno per poterne usare uno, stando in una zona con vari picchi di corrente

Eres
05-03-11, 16: 43
E voi avete mai formattato dimenticandovi di fare il backup di una partiziome crittata in AES 256 con Truecrypt? :ghgh
Vi è mai capitato negli anni passati di passare quasi una notte intera a formattare con Winx9 e rimettere su tutti i backup da floppy? :cry3 :ghgh

Ricky
05-03-11, 17: 09
Avevo provato con win 3.11 a faare il backup... poi mi chiedeva di inserire qualcosa come 57 floppy e allora ho desistito....:ghgh