PDA

Visualizza versione completa : gigabyte ga-81915p-mf



p060477
11-02-11, 18: 40
ciao!

ho questa scheda madre..:

http://it.gigabyte.com/products/page/mb/ga-8i915p-mf/specs/

che vi allega anche in foto..1101

sto per farvi una domanda sulla foto ..guardatela come fosse un quadrato
ed al suo lato sinistro ci sono due prese di colore giallo..se continuate a vedere sulla stessa linea ad un certo punto c'e' una cosina di colore giallo ocra o arancione..
e per inciso la mia scheda madre ha tale cosina anche subito dopo,cioe' accanto,la seconda presina gialla,partendo dal basso,piu' precisamente qui e' proprio di colore arancione..
sembrano ,alla buona perdonate il paragone,come due - zecche- che si infilano con due piccoli spungiglioni nella scheda madre..

sperando di essermi spiegato ora vi chiedo..:

1)cosa sono ed a cosa servono..??

2)lo chiedo perche' inavvertitamente mi e' caduta la lente di ingradimento,un poco pesantuccia..,proprio su una di tali cosine..per la precisione su quella che nella foto non si vede ma che ho io proprio accanto alla seconda presina gialla,quella che vi ho descritto come una - zecca- di colore arancione..
e cadendoci sopra me l'ha piegata..io a mano sono riuscito ad addrizzarla..ma sento che non e' piu' rigida e dura come l'altra,quella che si vede anche nella foto, di color giallo ocra..

il tutto per chiedervi se secondo voi ho fatto un danno..!!..

grazie in anticipo!!

perdonate la mia max imbranataggine..

luca

Armandillo
11-02-11, 18: 49
Dall'immagine non si vede bene, quasi nulla, comunque credo si tratti di resistenze e non mi preoccuperei.
Piuttosto....com'e' che fai lo Sherlock Holmes con la motherboard ? :hap

Spero non ti venga in mente di fare il fabbro....la mazzetta pesa !!! :ghgh

:bai

principe andry
11-02-11, 19: 01
Non avendo capito esattamente di quali connettori parli, ti basta leggere sul manuale per capire a cosa si riferiscono (pag 16) -> click (http://download1.gigabyte.ru/manual/motherboard_manual_ga-8i915p-mf_i.pdf)
La scheda madre era già completamente collegata al pc?
L'hai avviato? Funziona?

:bai

p060477
11-02-11, 19: 02
ciao e grazie!

..volevo vedere con la lente che tipo di memoria ddr 400 mi avevano montato..accidenti a me..!!

..si la foto e' un poco nebulosa..i riferimenti li ripeto sono:

vista come un quadrato ti metti a filo del suo lato sinistro e vai sui per 3.7 cm..si vede una piccola linea di color marroncino o giallo ocra..in realta' e' alta circa un centimetro e larga mezzo e si pianta nella scheda madre con due spungiglioncini come fosse una zecca..
nella foto e' l'unica..invece nella mia scheda madre ne ho un'altra..quella dove e' caduta la lente..e questa e' di colore giallo
stesse dimensioni ed a circa 2.7 cm dalla base..proprio accanto a quella seconda presina di colore giallo che si vede bene nella foto sul lato sn..
mentre la prima sento che e' belle dura questa seconda dopo che l'ho raddrizzata mi sembra molto meno rigida..per questo mi chiedevo se avessi fatto un danno..
sono le uniche due cose cosi' fatte in tutta la scheda madre..
se fossero resistenze a cosa servirebbero..?
e se l'ho danneggiata cosa puo' implicare..?

grazie mille..anche della pazienza!!

luca

Armandillo
11-02-11, 19: 08
Ho detto resistenza ma potrebbero essere dei condensatori o altro.
La cosa importante e' che tu non li abbia spaccati (non credo) ed e' meglio non toccarli poiche' i loro piedini sono forse il punto piu' fragile.

Non angustiarti :hap

Piuttosto bastava che installassi un programma come Everest o Siw per avere tutti i dati sulla scheda madre, memorie comprese :sisi

:bai

p060477
11-02-11, 19: 12
[QUOTE=principe andry;72476]Non avendo capito esattamente di quali connettori parli, ti basta leggere sul manuale per capire a cosa si riferiscono (pag 16) -> click (http://download1.gigabyte.ru/manual/motherboard_manual_ga-8i915p-mf_i.pdf)
La scheda madre era già completamente collegata al pc?
L'hai avviato? Funziona?

ciao e grazie!

1)il manuale l'ho letto..ma non mi sembra ci siano illustrate..forse sono io che ci capisco assai poco..!!
2)si era gia' nel pc..da quando l'ho acquistato..!!..perche' da me non so far niente..altro che danni..!!
3)parrebbe di si..il mio e' solo uno scrupolo..ho visto qusta cosina completamente piegata e mi e' venuto un colpo..poi l'ho raddrizzata sperando che non uscisse..ed e' rimasta li'..ma molto meno rigida e dura di quella che,ripeto,si vede in figura a 3.7 cm dalla base sul lato sn..

principe andry
11-02-11, 19: 31
Condensatori non ce ne sono in quella zona, e le foto non fanno vedere niente sotto quei connettori gialli

http://eu.gigabyte.ru/images/products/177/3cef.jpg

Non toccare i componenti se il pc è acceso, e soprattutto non piegare eventuali pin o altro...
Il pc funziona, lascia tutto così e non ci pensare :eye

:bai

p060477
11-02-11, 23: 48
ciao principe andry!

innanzitutto grazie!!

la tua foto e' perfetta..molto meglio della mia..e si vede bene cio' che dico..:

cerca di seguirmi..:

partendo dalla base sul lato sinistro ,proprio di fianco al lato sn della foto ci sono in sequenza due prese gialle,sono le uniche non puoi sbagliare..ecco proprio accanto alla seconda,a circa 6.5cm di altezza dalla base del quadrato la vedi una riga marrone di circa 0.6 cm..?
e c'e' pure un'altra,sono le uniche ..,sempre marroncina e sempre di 0,6cm messa piu' in alto e leggermente sulla ds a circa 9 cm dalla base del quadrato della foto..sono entrambe spesse non piu' di un millimetro
ecco questi sono quelli che io chiamo - zecche -,piantate con due piccoli piedini nella scheda madre..
quello che nella foto e' subito dopo la seconda presa gialla,a 6.5 cm dalla bse,nella mia scheda non e' messo cosi' parallelo e quasi adiacente al lato sinistro della foto..bensi' e' perpendicolare..cioe' e' messo proprio di lato alla seconda presina gialla..e' quello che ha avuto la botta della lente di ingrandimento e si era piegato..ed io l'ho rimesso diritto..ma ora mi sembra molto meno duro e rigido dell'altro,quello piu' in alto ed a 9 cm dalla base..

spero di essermi spiegato ora..la tua foto e' chiarissima e ben grande e definita..e cio' che dico si vede bene..

grazie!

luca

Andy86
12-02-11, 12: 11
:bai

Vediamo di fare un po' di chiarezza. Il pezzo che vuoi indicarci è questo?:

1104

E qualunque sia la risposta, assomiglia a qualcuno di questi?:

http://www.shopelectronic.it/open2b/var/catalog/department/25.jpg

p060477
12-02-11, 12: 58
ciao andy86!

innanzitutto grazie!

no..non e' quello della freccia..ma e' quello subito dopo la seconda presa gialla,se ti sposti a sn di quello che hai indicato vedi che ci sono due oggetti gialli uno piu' in basso ed uno alla stessa altezza di quello da te indicato..
vedi che c'e' un qualcosa di color marrone-arancione,subito dopo tale seconda presa gialla..??..e' quello!
..anche se nella mia scheda non e' messo cosi'..bensi' e' messo perpendicolare al lato sinistro della foto..cioe' e' messo di fianco al lato corto della presa gialla..mentre qui' e' parallelo al lato sinistro ed e' sulla stessa linea del lato lungo della seconda presa gialla..
degli oggetti che hai messo in foto assomiglia a quello marrone..pero' e' ritto sulla base corta,cioe' e' messo al contrario di quello li'..ha una base di circa mezzo centimetro mentre e' alto un centimetro..e le due gambine che entrano nella scheda sono dello stesso colore marrone-arancia e molto piu' corte di quelle della foto..

grazie!!

luca

LadyHawke
13-02-11, 15: 57
Quello al quale ti riferisci è un condensatore ceramico (http://it.wikipedia.org/wiki/Condensatore_%28elettrotecnica%29) e i piedini sono molto più corti perchè in fase di assemblaggio, una volta inseriti nei rispettivi fori sulla scheda madre e saldati, ne viene tagliato l'eccesso.

Ora, non so l'effettivo utilizzo di quel condensatore specifico, (trovandosi vicino alle porte PS2 potrebbe essere relativo a quelle ma è pura teoria), ma se non noti malfunzionamenti non mi preoccuperei, anche perchè come ti dicevo, sono saldati, e se non si è rotta la ceramica non credo che una lente, benchè in caduta, abbia potuto realmente fare danni

:bai

p060477
13-02-11, 18: 32
ciao ladyhawke!

mille grazie!!

..in effetti sembra proprio fatto di ceramica..

quale sarebbe la sua funzione nella mia scheda..??

in effetti e proprio adiacente a quella seconda porta di colore giallo..
in entrambe tali porte vedo che ci vanno dentro delle prese..cioe' non sono libere come nella foto..bensi' usate-sfruttate..
la ceramica non si e' rotta..
e' stato solo il peso della lente che l'ha fatta piegare verso un lato..ed io l'ho raddrizzata..
cosi' facendo ho notato che ora e' molto meno rigida e dura..mentre l'altra presente
nella scheda e' rigidissima e ben ferma..

grazie mille!!

luca

LadyHawke
13-02-11, 20: 14
Allora, intanto scusa perché non avevo afferrato bene la posizione del condensatore che avevi indicato nel post #10, ma comunque è uguale a quello che avevo erroneamente visto in alto a destra: quello che indichi tu è fra un connettore supplementare USB (giallo) e un connettore IEEE 1394 (Firewire, grigio): a cosa serve esattamente quel condensatore ti ho già anticipato che non lo so (purtroppo non mi intendo di elettronica/elettrotecnica), ma al connettore giallo saranno collegate delle porte USB o un lettore di memory card, e quindi se tutto funziona vuol dire che non ci sono problemi; se la porta Firewire (quella grigia) è libera non la puoi verificare, ma comunque mi pare che ce ne sia un'altra proprio accanto

:bai

p060477
13-02-11, 21: 23
ciao e grazie!

..si le due prese gialle sono occupate..mentre quella grigia accanto e' libera..come lo e' l'altra di colore bianco subito dopo..
che ha di fronte anch'essa un altro condensatore di ceramica di colore ocra..

grazie mille!!

luca