PDA

Visualizza versione completa : speedfan e temp...



p060477
10-02-11, 20: 13
ciao!

..dareste una occhiata alla immagine di speedfan sulle mie temp..?

temp3 dovrebbe essere la cpu
hd1 et 0 sono i due hd interni

ma le altre..?
la gpu e' la temp della scheda video?
e la Core..?..cosa e'..?

..prima di mettere la nvidia gt9500 avevo una ati xpro1600 e con speedfan vedevo solo 3 temp:
la temp3 e le hd 1 et 0..

comunque quali sono le temp ottimali..?..indicativamente ovvio..!!

grazie mille!!

luca

principe andry
10-02-11, 21: 23
Speedfan quello che in genere sballa di pi. Basti vedere alcuni sensori inesistenti come Temp1 Temp2 e Ambient.
Le temp comunque non sono problematiche.
E' consigliabile tenerlo sempre pulito, e non tenere il pc in spazi angusti, in modo da favorire il ricircolo d'aria :eye

La scheda video se non supera i 70 direi che possa andare bene. Pu comunque lavorare a temp maggiori senza problemi, ma se quella scheda supera questa temp (orientativa) direi che ci sia qualcosa da controllare (polvere ecc).
Il core della cpu non dovrebbe superare i 60/65 in genere. Se indichi il modello esatto magari si pu essere pi precisi :hap

:bai

p060477
10-02-11, 22: 25
ciao e grazie!

ma se la temp3 e' della cpu,e di cio' sono sicuro..,
..la Core di cosa e'..?

ecco i dati della cpu con siw..:

Property Value
LUCA
Summary
Number of Logical Processors 2
Number of Physical Processors 1
CPU #1 Intel Pentium 4 640
CPU Name Intel(R) Pentium(R) 4 CPU 3.20GHz
CPU Code Name Prescott
Vendor GenuineIntel
Number of Bits 64
Instruction Set MMX, SSE, SSE2, SSE3, ET64, XD, EST
Platform Name Socket 775 LGA
Revision N0
Technology 90 nm
Original Clock 3200 MHz
Original System Clock 200 MHz
Original Multiplier 16.0
CPU Clock 3192 MHz
System Clock 199.5 MHz
FSB 798.0 MHz
Number of Cores 1
Core #1
Speed 3192.1 MHz
Multiplier 16.0
Virtual Technology Supported No
Hyper Threading Supported Yes
Hyper Threading Enabled Yes
Cache
L1 Data Cache 16 KBytes
L1 Trace Cache 12 Kops
L2 Cache 2048 KBytes


come si leva la polvere dalla scheda video..??
..e' possibile che se non ci si levi mai poi la ventola si blocchi e bruci il tutto..se non lo si e' mai fatto da anni di toglier la polvere intendo..

grazie!!

luca

principe andry
10-02-11, 23: 04
La scheda video non dovrebbe averne di polvere visto che nuova, no?
La polvere ostruisce le ventole, ed intasa le alette dissipative dei componenti. Questo causa un aumento della temp dei componenti.
Una temp eccessiva, pu innanzitutto creare problemi, e raramente danni. Il sistema se rileva una temp troppo alta, entra in protezione castrando le prestazioni ed al limite riavviando il pc.

Se non l'hai mai fatto, una pulitina gliela darei. Un p d'aria compressa, oppure con un pennellino che ti aiuti a pulire le zone pi anguste.
Il tutto da fare con molta delicatezza ed a pc spento ovviamente :eye

Posta anche uno screen completo di SIW riguardanti le temp (sensors).

La temp detta per la cpu va bene... Max sui 65...

:bai

p060477
11-02-11, 09: 15
ciao e grazie!

1)ma la Core che mi rileva ora speedfan cosa e'..?
2)si e' nuova la scheda..io mi riferivo alla vecchia ati del 2008 che non ho mai pulito e
che in questi giorni si e' bloccata la ventolina e si e' bruciata..senza alcuna avvisaglia
da parte del pc..e speedfan prima la temp della gpu non me la dava..
3)con un pennellino pulisco la parte anteriore della scheda,quella che guarda verso l'alto,o anche la posteriore,quella dove c'e' la ventola?

4)mi sono accorto che quando parte speedfan e crea un log,forse lo vedi anche dalla immagine,
appare una scritta:bad thresholds checksum 17..cosa vuol dire..?

grazie mille!!

luca

principe andry
11-02-11, 15: 35
1- il core del processore.
2- E' possibile che sia stata la polvere per quanto detto prima. Leggo che anche altre x1600 pro non montano il sensore (anche se alcune si :ohoh) ed ecco perch il pc non entrava in protezione quando le temp salivano troppo.
3- con il pennellino (o altro) pulisci tutto quello che vedi. Non parlo solo della scheda video, ma anche della scheda madre (con relativo dissipatore), della cpu (dissipatore e ventola), le feritoie del case, l'HD, tutte le ventole che vedi.... Ovviamente la scatola dell'alimentatore non l'aprire eh :tong2
Ricordo ancora di pulire delicatamente; solo una spolverata :eye
4- come detto SpeedFan non lo considerare. A me una temp la segna di -128 (dovrei stare con l'azoto liquido per arrivarci!!!!). Vedile con SIW come gi detto :eye

:bai

p060477
11-02-11, 18: 30
ciao e grazie!

1)quindi la Core e' la temp del processore e la temp3 e' la temp della scheda madre?

2)la mia nvidia 9500gt ha invece tale protezione per cui non rischio,come la ati x1600,di bruciarla?

3)con il pennellino non e' che rischio di lasciare qualche peluccio magari microscopico che pero' da' noia..o magari stacco qualche filo o collegamento..?
che succede se accedo all'alimentatore..??,a pc spento ovvio..!!,..mi consigli di non pulire li'..??..a volte ci si concentra parecchia polvere..

4) ecco i sensors di siw..:
Sensor Value Min Max
LUCA
ITE IT87
Voltages
CPU VCORE 1.18 V 1.18 V 1.30 V
VIN1 2.56 V 2.56 V 2.58 V
+3.3V 3.23 V 3.23 V 3.34 V
+12V 11.65 V 11.58 V 11.71 V
-12V -11.65 V -13.12 V -6.02 V
-5V -7.17 V -12.86 V -4.67 V
Temperatures
TMPIN2 38 C (100 F) 38 C (100 F) 48 C (118 F)
Fans
FANIN0 1394 RPM 1394 RPM 1795 RPM
Fans PWM
FANPWM0 0 % 0 % 0 %
FANPWM1 99 % 99 % 99 %
FANPWM2 0 % 0 % 0 %
NVIDIA GeForce 9500 GT
Temperatures
GPU Core 49 C (120 F) 49 C (120 F) 49 C (120 F)
Maxtor 6L200M0
Temperatures
Assembly 28 C (82 F) 28 C (82 F) 28 C (82 F)
Maxtor 6Y080L0
Temperatures
Assembly 23 C (73 F) 23 C (73 F) 26 C (78 F)


che ne pensi delle temp che mi da' Siw..?..sono complete..?

mille grazie!!

luca

principe andry
11-02-11, 19: 19
1- dovrebbe essere cos... se entri nel bios, in HW/Monitor (o qualcosa del genere) dovrebbe esserci scritta la temp del relativo componente.
2- avendo il sensore non corri questo rischio.
3- dipende dal pennellino... il mio non lascia peli e lo uso tranquillamente. Se non vuoi incorrere in tali rischi, ti compri una bomboletta ad aria compressa e pulisci tutto con questa senza toccare nulla ( fatta apposta per pulire i pc, e le trovi ovunque anche nei megastore). L'aliment molto delicato ed meglio che non ci metta le mani dentro uno che non li maneggia tutti i giorni...
4- rileva 4 temp mentre speedfan 5. Una tra cpu e mainb non viene rilevata. Darei un'occhiata al bios per capire come stanno cose, ma se non ti piace accedere al bios ecc ecc, non indispensabile. Le temp non sono comunque allarmanti.

:bai

p060477
11-02-11, 23: 35
ciao e grazie!!

1)..come c'entro..?..quale tasto devo pigiare all'inizio..?..comunque dopo se voglio usare il pc devo uscire dal bios ed entrare in wins..
per cui non e' comodo per avere le temp sotto tiro sempre..

2)quindi con le mie nuove nvidia sono al sicuro..?

3)..che ne pensi dei pannetti cattura polvere tipo lo swiffer:Swiffer (http://www.desiderimagazine.it/swiffer/swiffer.aspx)..?
..perche' le bombolette le usavo..ma..primo durano pochissimo..secondo a volte perdono un poco di liquido dalla cannuccia..ed ho paura che tale liquido non sia adatto ai componenti dove puo' cadere..
l'alimentatore se non erro e' quello in corrispondenza della presa del cavo di corrente..quindi mi sembra che per entrarci si debba smontare qualche cosa..quindi non c'e' pericolo che ci acceda per sbaglio..!!

4)quella che siw chiama ite it87 con tempin2 e' la temp3 di speedfan..quindi e' la Core di speedfan che siw non rileva,e vedo essere di norma un 10 gradi piu' alta di tale temp3...
..mi scrivi i passaggi per il bios..?!

grazie mille!!

luca

principe andry
13-02-11, 14: 28
1- il tasto non universale; i pi comuni: F1, F2, ESC e CANC. Dovresti riuscire a leggere il tasto esatto nella fase di avvio (le primissime cose che vedi all'accensione).
2- si
3- il panno comunque grande e non riusciresti ad arrivare nelle zone pi anguste
4- possibile che sia un altro sensore fasullo quello di speedtest che per non salta all'occhio per la temp non anormale. Puoi prendere Realtemp (click (http://www.techpowerup.com/realtemp/)) che uno dei migliori per la cpu (ti segna anche la gpu).
Vediamo questo che temp ti segna. Aprili tutti e 3 insieme, fai uno screen ed allega la foto :eye

:bai

p060477
13-02-11, 14: 41
ciao e grazie!!

4)..non penso che sia fasullo..perche' la temp a differenza degli altri casi - fasulli -
,tipo temp 1 a -55 e temp 2 a -2, si muove..cioe' e' dinamica..sale e scende..

5)ho scaricato il realtemp 3.60..ma quando lancio il realtemp.exe mi dice :

"processor detected not supported..

genuine intel pentium intel pentium 4 cpu 3.20ghz"..

luca

principe andry
13-02-11, 14: 53
Ho letto di tutto su speedfan, quindi non mi meraviglierebbe nulla... :ohoh
Scusa, infatti legge solo i processori da Intel core in poi e c' pure scritto che non supporta i pentium 4 :ehmm... Neanche Coretemp supportato...

Se ti va di entrare nel bios e vedere quelle voci ok, altrimenti non crearti troppi problemi perch le temp stanno bene :eye

:bai

p060477
13-02-11, 15: 51
ciao e grazie!!

1) ..quindi un'altra utility analoga con le stesse caratteristiche,che mi parevano utili ed interessanti,ma per il mio processore
non esiste..??!!..

2) aggiornamento..:

sono riuscito,a son di tasto canc..,ad entrare nel bios..:

la temp l'ho trovata in pc health status..:

ecco i dati di tale sez..:

v core : ok

ddr25v : ok

+3.3v : ok

+12v : ok

cpu temp : 55

cpu fan speed : 1962 rpm

system fan speed : 0 rpm


cpu warning temp : disabled

cpu fan fail warning : disabled

system fan fail warning : disabled

cpu smart fan control . enabled

cpu smart fan mode : auto


cosa ne pensi..??

sembra che allora la Core di speed fan sia proprio la cpu temp..perche' sia la temp 3 di speedfan e' 10 gradi piu' bassa..sia la tmpin2 di siw..

luca

Andy86
13-02-11, 16: 20
:bai

Se hai una scheda madre abit c' anche abit uGuru, che trovi nel cd d'installazione, che ti permette di fare svariate operazioni con ventole e temperature... :sisi per occhio a non smanettare troppo o rischi di bruciare qualcosa... :ghgh

p060477
13-02-11, 16: 23
:bai

Se hai una scheda madre abit c' anche abit uGuru, che trovi nel cd d'installazione

ciao e grazie!!

..no..ho questa...
gigabyte ga-81915p-mf

luca