PDA

Visualizza versione completa : spywareblaster..difficolta' nell'update..



p060477
08-01-11, 18: 11
ciao!
vi risulta che sia impossibile da giorni fare l'update in spywareblaster..??
dice sempre server temporary unavailable..

luca

ganzo123
08-01-11, 19: 36
Ciao p060477!
Io non riscontro alcun tipo di problema...hai aggiornato all'ultima versione (http://www.javacoolsoftware.com/sbupdate.html) il software?

:bai

p060477
09-01-11, 00: 43
ciao ganzo123!

innanzitutto grazie!

..si..ho l'ultima vers..ma niente da fare ..mi dice sempre server unavailable..
ho anche disinstallato e reinstallato tale ultima 4.4..sempre lo stesso errore..
..a meno che non sia il mio antivir che magari con gli ultimi updates va in conflitto..altrimenti non so' dove sbatter la testa..
e' la prima volta che mi capita..

cosa posso fare..??!!

grazie ancora!!

ps...mi sa che non sono il solo..vedo in google questo 3d:
http://www.wilderssecurity.com/showthread.php?t=288444

..e' che io l'inglese non lo mastico bene..per cui non capisco come risolvere..

pare che la soluzione,essendo un bug di avira,sia:
It is possible to disable the buggy component of Avira AntiVir Personal, and continue using the rest of the product (until a fix is made available by Avira).

1. Open Avira AntiVir Personal. (There is likely an icon on your desktop, or in your system tray by the clock.)
2. Click the "Configuration" link on the main screen. This opens the configuration panel.
3. Check the "Expert mode" option.
4. Click on General > Security.
5. *Uncheck* the option titled "Protect files and registry entries from manipulation".
6. Click the "OK" button.
7. Reboot your computer.

After a reboot, you should now be able to use SpywareBlaster (and any other affected applications) without issues.

..ma non e' che mi fidi tanto a farlo..cosa puo' accadere..??..sarei meno protetto da antivir..?


luca

--- Post unito in modo automatico ---

aggiornamento..:

e' antivir il problema..e se si disinstalla spywareblaster va bene..
hanno risolto con la vers 10.0.0.609 del 21.12.10 ..ma e' solo in inglese..
quella in italiano,la 10.0.0.55 del 7.12 ha ancora il bug

ganzo123
09-01-11, 01: 07
Giusto per completezza:
discussione sul forum di Antivir (http://forum.avira.com/wbb/index.php?page=Thread&postID=1032557)
discussione sul forum di SpywareBlaster (http://www.wilderssecurity.com/showthread.php?t=288615)

Io eviterei di aggiornare SpywareBlaster finchŔ non si risolve il problema o al limite disabiliterei parte della protezione di Antivir limitatamente al tempo necessario all'update.

:bai

p060477
09-01-11, 10: 42
ciao ganzo123!
ancora grazie!!

hanno risolto con la vers 10.0.0.609 del 21.12.10 ..ma e' solo in inglese..
quella in italiano,la 10.0.0.55 del 7.12 ha ancora il bug
sapete dove si puo' trovare la nuova ma in italiano..??
su google sembra ci sia ma se la scarichi poi e' la vecchia buggata..,la 10.0.0.55

LadyHawke
09-01-11, 10: 58
p060477, cortesemente, hai giÓ chiesto dell'aggiornamento di Avira in questa (http://www.collectiontricks.it/forum/security/Ct2821-antivir-10-0-0609-italiano.html) discussione, mentre qui hai chiesto aiuto per SpywareBlaster: capisco che in questo caso le cose sono collegate, ma se qui si inizia a parlare di Avira una delle due discussioni dovrÓ essere modificata/eliminata


:bai

p060477
09-01-11, 11: 20
ciao e grazie!

hai perfettamente ragione!

mi scuso!

questa,riguardo a spywareblaster, a mio avviso,dati i miei ultimi posts, oramai e' risolta