PDA

Visualizza versione completa : Installazione nautilus-elementary.



lupass93
02-01-11, 14: 24
Ciao a tutti, stavo provando ad installare nautilus elementary dopo averlo scaricato in questo modo:

Only registered members can view code.
allora lancio autogen.sh
tutto va bene fino a che mi da questo problema:

Only registered members can view code.
Allora scarico zeitgeist allo stesso modo, lo installo e mi da lo stesso errore, questo perchè la versione di zeitgeist non è la 1.0 ma la

Only registered members can view code.
La versione 1.0 di zeitgeist o non esiste o non la sono riuscito a trovare io.
Grazie in anticipo, Ciao!

pierino_89
02-01-11, 15: 18
Credo che il problema sia il path di zeitgeist, perché lui ti dice che non l'ha proprio trovato, non che la versione è insufficiente.

lupass93
02-01-11, 16: 50
Credo che il problema sia il path di zeitgeist, perché lui ti dice che non l'ha proprio trovato, non che la versione è insufficiente.
Ho capito... quindi cosa potrei fare affinchè possa trovare zeitgeist?

pierino_89
02-01-11, 17: 01
Only registered members can view code.
Tuttavia, non programmando in C non saprei dirti in cosa si traduca la cosa. Prova a vedere su google.

ginalfa
04-01-11, 11: 37
installarlo dal repo?

Only registered members can view code.

da qui (http://www.webupd8.org/2010/01/nautilus-elementary-simplified-nautilus.html)

K.a.o.s.
04-01-11, 16: 13
@ginalfa

Non l'ha specificato, ma usa Gentoo e non una debian-based.

pierino_89
04-01-11, 16: 16
beh, allora in un certo senso ha ragione lo stesso, l'overlay di gnome in genere è ben fornito... :bgg2: