PDA

Visualizza versione completa : Windows XP Emule & Errore fatale mentre si tentava la connessione



Brujo
25-12-10, 11: 06
Buongiorno a tutti e buon natale. Non riesco più ad avviare la connessione ad emule che mi da :
Errore fatale mentre si tentava la connessione. La connessione ad internet potrebbe essere inattiva
Fino a ieri andava benissimo con id alto, poi per fare una prova ho spento il router per poi riaccenderlo e da quel momento mi ha dato id basso. Ho cancellato i server per riaggiornarli con:
http://www.gruk.org/server.met, ma questa volta mi compariva: formato file server.met non valido (0x3c)
Ho provato a scaricare la lista server da http://peerates.net/servers.php ed inserita nella cartella config. Ho riavviato emule e questa volta sono comparsi alcuni server tipo eDonkeyServer n2, TV underground n2 ecc. Cercndo di avviarli questa volta mi da il seguente errore:
Errore fatale mentre si tentava la connessione. La connessione ad internet potrebbe essere inattiva
Ho un router netgear dg834g, che non ho cambiato nessun parametro e il firewall pc tools firewall plus, anche qui non ho toccato nulla. Anche con il kad non riesco a connettermi, ma internet funziona regolarmente. Chi può aiutarmi?
Grazie

Inserisco uno schema per rendere più chiaro il mio problema. Il pc in questione è il PC2
http://img256.imageshack.us/img256/1189/emulei.jpg (http://img256.imageshack.us/i/emulei.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)

sheva777
26-12-10, 11: 21
scusa, ma dato che il problema si e' presentato quando hai spento e riacceso il router, hai controllato la configurazione delle porte nel router stesso?
piccola regoletta per tutti i router, e visto che non e' una novita' che questi dispositivi perdano la configurazione, quando si e' configurato il router, e' buona norma salvare la stessa per poi ricaricarla appena c'e' un problema.

vedendo il tuo schema, il router non e' configurato correttamente per il pc3, e sicuramente per tutti e 3 i pc.
se devi usare emule su piu' di un pc, questo vale anche se usi il mulo su un solo pc ma hai altri pc collegati al router, devi disabilitare il dhcp nel router, assegnare a mano un indirizzo ip statico ai 3 pc ed aprire le porte per il mulo inserendo nel router l'indirizzo ip del pc che lo utilizza (il mulo) con la relativa porta che hai settato al mulo stesso.

ciao

Brujo
26-12-10, 12: 45
scusa, ma dato che il problema si e' presentato quando hai spento e riacceso il router, hai controllato la configurazione delle porte nel router stesso?
piccola regoletta per tutti i router, e visto che non e' una novita' che questi dispositivi perdano la configurazione, quando si e' configurato il router, e' buona norma salvare la stessa per poi ricaricarla appena c'e' un problema.

vedendo il tuo schema, il router non e' configurato correttamente per il pc3, e sicuramente per tutti e 3 i pc.
se devi usare emule su piu' di un pc, questo vale anche se usi il mulo su un solo pc ma hai altri pc collegati al router, devi disabilitare il dhcp nel router, assegnare a mano un indirizzo ip statico ai 3 pc ed aprire le porte per il mulo inserendo nel router l'indirizzo ip del pc che lo utilizza (il mulo) con la relativa porta che hai settato al mulo stesso.

ciao

Ho controllato il router e le regole erano rimaste tali e quali a quando emule del pc2 andava benissimo con id alto, su ogni pc ho inserito l'ip statico e deselezionato il dhcp. Da dire che per il pc2 uso il desktop remoto, disinstallato emule e reinstallato mi da sempre lo stesso problema Errore fatale mentre si tentava la connessione. La connessione ad internet potrebbe essere inattiva, ma io navigo tranquillamente.