PDA

Visualizza versione completa : aggiornamento da 6.02 a 8.04



poniboy
26-11-10, 13: 38
ciao! pc vecchio, sonoriuscitoametteresu solo la 6.02, ho fattogli aggiornamenti, e al riavvio al momentodi fare l'avanzamento, mivedo tutte le finestre che apro condei caratteristrani, sonotutti dei quadratini! come posso fare a sistemare le cose?
kaos, nonme ne volere,ma era l'unica versione chesono riuscito ad installare la 6.02:triste

pierino_89
26-11-10, 14: 20
Beh, dovresti fare l'avanzamento prima alla 7.04... Non puoi fare un salto del genere sperando che vada tutto bene.

poniboy
26-11-10, 14: 22
premetto che ho sbagliato xch era la 6.06 e nonla .02 che mancoesiste, ma detto questo il fatto che dopo aver installato, e riavviato mi dice che disponibile l'avanzamento alla 8.04, non mi dice nulla della 7, al che ho provato, si piantato e al riavvio ecco che ci sono tutti i quadratini

pierino_89
26-11-10, 14: 26
Chiaro, io parlavo di un aggiornamento manuale. Devi comunque tenere conto che se non funzionava la 8.04, difficile che funzioni una 6.06 aggiornata alla 8.04.

poniboy
26-11-10, 14: 36
riprovo daccapo con la 7.04 alternate,magari va!

DeST
26-11-10, 16: 37
tanto per sapere... si parla di ubuntu?

pierino_89
26-11-10, 20: 42
S, esatto. I numeri di release sono inconfondibili. Sono sempre nel formato anno.mese

poniboy
27-11-10, 18: 10
sonoalla frutta:ghgh
ho provato tutte le ubuntu (desktop e alternate) ho provato le ultime lubuntu, mi pareva fossero piu' leggere, alla fine l'unico cheriesco ad installare la ubuntu 6.06 desktop. far gli aggiornamenti che mi verranno proposti, e me la tengo cosi'!
si che il pc vecchiotto, ma pensavo che almeno lubuntu potesse essere installato, invece si blocca anche lui! magari il cd un p rovinato! vabb mi accontento:bgg2

K.a.o.s.
28-11-10, 01: 36
vabb mi accontentoMa non si pu provare a risolvere questa situazione? Prova a postarci l'hw (come indicato nell'altra discussione) e i vari errori se li riscontri. Magari poi si scopre che tipo una cavolata come aggiungere un semplice "no-acpi" al boot.

si che il pc vecchiotto, ma pensavo che almeno lubuntu potesse essere installatoS ma pi leggera Lubuntu 10.04 (o 10.10) che Ubuntu 6.06, appunto per questo direi che il problema non la pesantezza.

poniboy
29-11-10, 08: 22
Ma non si pu provare a risolvere questa situazione?
io sono daccordissimo:bgg2

come te lo psto l'hw da ubuntu?
c' un modo,tipo everest x windows?

anzi aspetta, visto che in dual entro con xp e te lo posto da li