PDA

Visualizza versione completa : Drivers problema scheda video Nvidia GT240



leys89
13-09-10, 12: 13
salve ragazzi!
ho appena assemblato il mio nuovo pc, vi elenco i componenti:

MOBO: GIGABYTE P55-UD5
RAM: KINGSTON 4GB DDR3 1333Mhz
CPU: INTEL i3 - 530
HD: SEAGATE 500GB
GPU: NVIDIA GT240 1GB GDDR3

bene, detto questo, quando collego entrambe le ram, mi appare la BSOD che fà riferimento all'errore del driver della gpu, parla più precisamente del file [nv4_disp] dice così:

STOP 0x000000EA (0x89B8E7B0, 0x89A80EC0, 0xB84FBCBC, 0x00000001)

vi elenco gli interventi che effettuato:

1) con una delle due ram, il pc funziona benissimo! (il problema è che se inserisco una sola ram, indipendentemente da quale scelgo, il pc si avvia, il problema si verifica se ne inserisco tutte e due assieme) :shock

2) ho aggiornato i driver della scheda prendendoli dal sito! (il pc non funziona) :triste

3) ho cambiato la scheda video, disinstallando il driver prima, ma nulla! con due rama collegate il monitor rimane nero, con una sola ram il pc si avvia. :cry3

a questo punto, mi viene da pensare che il problema provenga dalla mobo! voi che ne pensate??

sheva777
13-09-10, 18: 05
controlla se sul sito della scheda madre ci sia un bios piu' aggiornato di quello che disponi, se c'e' fai l'aggiornamento.
anzi, controlla se oltre al bios ci sono anche altri aggiornamenti, tipo per il chipset.

ciao

leys89
14-09-10, 09: 26
ciao sheva come và? ti ricordi delle nostri grandi liti su p2pforum..?!?! :D ...
a parte gli scherzi, ho trovato un bel pò di aggiornamenti sul sito, non vorrei combinare macello, quindi, vi posto il link della mobo, e magari mi consigliate voi quale prendere!

http://www.gigabyte.com/products/product-page.aspx?pid=3237&dl=1#bios

e oltretutto, come lo aggiorno il BIOS???:ehmm

Andy86
14-09-10, 12: 55
ho trovato un bel pò di aggiornamenti sul sitoSono tutte le varie old-version del firmware, in quanto cambiare il firmware del bios, a volte (casi rari), può generare problemi (peraltro, di solito, simili al tuo) e viene lasciata la possibilità di usare quello più adatto alle proprie esigenze.

Nel tuo caso, non sapendolo, parti dal primo in alto (il più nuovo, che li comprende tutti) e se riscontri problemi diversi da quello attuale passa a quello prima (e di nuovo a quello prima se la cosa si ripete).



come lo aggiorno il BIOS???Niente di più semplice, c'è il loro programmino che fa tutto, basta non avere paura e fare le cose con attenzione :sisi

1. Scarica l'aggiornamento da uno dei server mirror indicati al suo fianco, europe (europa) va bene.
2. Estrai il file .zip appena scaricato in una cartella dedicata (così da riconoscere i tre file estratti)
3. Copia i tre file estratti in un floppy (spero tu abbia il relativo lettore, altrimenti sei fregato :ohoh)
4. Crea un floppy avviabile dos da windows, dal comando formatta, nel caso il loro non fosse avviabile:

--------

5. inserisci il floppy creato con i file dell'aggiornamento e riavvia.

6A: se si avvia il sistema in modo normale: setta il bios in modo da avviare da floppy, così (http://www.collectiontricks.it/forum/guide-hardware-e-reti/Ct1219-impostare-il-cdrom-come-primo-dispositivo-di-boot.html), ma mettendo floppy anzichè cd.

6B: se si avvia la procedura guidata: seguila, effettuando il backup, così da ripristinarlo se al successivo riavvio non parte più niente.

6C: se ti trovi il messaggio "disco non di sistema, rimuovere il disco e riprovare": inserisci il disco dos prima creato, premi invio, aspetti che la lucina verde sul lettore floppy si spenga, lo togli e metti quello con l'aggiornamento, quindi scrivi il nome dell'eseguibile ivi contenuto (se non lo ricordi lo vedi col comando "dir") e dai invio e torni al punto 6B.


:bai

leys89
14-09-10, 16: 47
ok sn fregato... avevo dimenticato l'esistenza del floppy! -.-'

ginalfa
14-09-10, 18: 51
L'errore 0xEA sulle nvidia è un problema che di tanto in tanto ricevo anche io e non ne sono venuto a capo.
questa la descrizione:
A device driver is spinning in an infinite loop, most likely waiting for hardware to become idle.

This usually indicates problem with the hardware itself, or with the device driver programming the hardware incorrectly. Frequently, this is the result of a bad video card or a bad display driver.

Ora se hai il problema solo con due banchi RAM puoi provare a fare un test con memtest (http://www.memtest.org/).

Per fare il boot da USB, se non hai il floppy, vedi qui (http://www.bootdisk.com/): c'e una sezione "Driver Free Disk For BIOS Flashing".

leys89
14-09-10, 20: 15
ragazzi ma è possibile che dal bios nn ci sia l'opzione di boot da chiave USB??
questi ci sono:
FLOPPY
LS120
CD-ROM
ZIP
USB-FDD
USB-ZIP
USB-CD-ROM
USB-HDD
LEGACY LAN

ginalfa
14-09-10, 20: 34
USB-HDD. La chiavetta viene vista come HD.

leys89
15-09-10, 09: 29
ragazzi ho impostato la penna come dice il prog. MEMTEST me la formatta, inserisce dei file... sul pc imposto il boot da USB-HDD ma non fà nulla.... esce direttamente la schermata di caricamento del sistema operativo, e poi la schermata blu!

ginalfa
15-09-10, 11: 12
Allora prova l'altra opzioneUSB FDD, può darsi che venga emulato un floppy. Magari, se possibile, testala su un altro PC per verificare che la chiavetta sia stata resa effettivamente bootable.
E' questo che hai usato? http://www.memtest.org/download/4.10/memtest86+-4.10.usb.installer.zip

Sul sito ci sono due installer USB uno dei quali contrassegnato come obsoleto, da non usare.

Andy86
15-09-10, 19: 21
ok sn fregato...

Usa il sistema da usb avviabile suggerito da ginalfa anche per l'aggiornamento del bios.
Segui pure la mini-guida che ho steso prima, leggendo pendrive invece di floppy.

:bai