PDA

Visualizza versione completa : Reti e Connessioni problema connesione router wi-fi



MagiKStaRR
02-09-10, 17: 37
Ciao a tutti!! ultimamente mi si presenta un problema con un router netgear DG834G. ogni tanto quando provo a connettermi in wi-fi mi si connette solo in locale e non a internet. dopo aver provato a staccare il wi-fi e riattacarlo, spegnere il pc e riaccenderlo, ecc sono giunto alla conclusione che l'unica soluzione staccare il ruoter e riattacarlo. Come posso risolvere?

premetto che ho provato anche con due pc diversi a connettermi dalla stessa stanza, con segnale sempre buono, e a volte si collegano senza problemi entrambi e altre volte solo uno si riesce a collegare mentre se stacco il router funziona tutto:bsh

ARAGORN II
02-09-10, 18: 06
Che contratto ADSL hai? Alice?

:bai

MagiKStaRR
02-09-10, 19: 53
si alice...centra qualcosa?

chrix
02-09-10, 20: 25
no no centra nulla il provider, fai una semplice prova, connettiti al router via cavo lan. molto probabilmente lo stadio switching del router malfunzionante e non riesce gestire l'i/o esterno o potrebbe essere anche che il firmware del dispositivo si corrotto. ultima cosa: hai gli ip automatici o manuali?

ARAGORN II
02-09-10, 21: 32
No, in effetti potrebbe c'entrare qualcosa, io ho stesso router e stesso provider, e qualche volta, anche se di rado, capita anche a me.

Non sono un esperto in campo, ma credo che ogni tot di tempo, l'indirizzo IP associato al router cambi automaticamente, dopo il cambio di indirizzo pu accadere che la connessione PPPoE che il router fa automaticamente (quella in cui si mette nome utente e password aliceadsl) non venga riavviata.
Per risolvere la cosa basta digitare http://192.168.0.1/ per entrare nel pannello di controllo del router (se non le hai cambiate il nome utente admin e la password password), andare su "Status del router" e quindi su "stato connessione" e cliccare su "Connetti".

:bai

chrix
02-09-10, 21: 51
il fatto che accada di rado conferma che potrebbe essere un probabile bug sul software... inoltre lavorando sul campo confermo che un ip di una connessione casalinga dinamica si rinnova solo a cessato utilizzo, quindi spegnimento dispositivo (a meno che non sia richiesto espressamente). secondo me avete tutti e due gli ip dei client impostati in "automatico", in tal modo il dhcp potrebbe non impostare correttamente...

MagiKStaRR
02-09-10, 23: 00
la connesione non centra qua perch il ruoter sempre connesso a internet infatti ho un pc connesso via lan al router e va sempre. Gli ip dei computer che connetto via wi-fi sono uno statico e l'altro dinamico ma danno problemi tutti e due. ma se fosse un problema firmware non dovrebbe esserci sempre stato? oppure pu succedere che si corrompa da solo?

K.a.o.s.
03-09-10, 00: 07
Prova a staccare il router prima di tutto e lasciarlo staccato per un tempo minimo di 30 secondi. A questo punto controlla di avere l'ultima versione del firmware.
Cambia anche canale wireless, prova con 1,6 o 11.

Nel caso sarebbero anche da controllare i dns sui vari computer.

Kirk78
03-09-10, 00: 54
Nel caso sarebbero anche da controllare i dns sui vari computer.
Esatto magari prendendole dal PC che funziona (quello lan) e "clonarle" nei 2 pc che hanno problemi (tranne l'inidirizzo IP che ovviamente deve essere diverso). Ma l'access point lo vedi ma non vai solo su Internet?
E' possibile anche che tu abbia un interferenza elettromagnetica che stacca la connesione, visto che con il cavo funziona? Se fosse questo guarda qui (http://www.collectiontricks.it/forum/hardware-e-reti/Ct2134-powerline-un-alternativa-al-wireless-quando-ci-sono-problemi.html) un'alternativa.
Non che puoi invertire temporaneamente le connessioni, mettendo via cavo i PC che danno problemi? Se anche in quella maniera c' il problema un problema di settaggi. :bai

chrix
03-09-10, 08: 33
i dns al massimo si controllano sul router visto che i client hanno assegnato come dns server il router stesso ... visto che ha detto che d problemi anche collegavo via eth molto probabilmente un problema del router. probabilmente ci sono da rivedere i parametri di connessione adsl sul router.

Kirk78
03-09-10, 09: 59
ha detto che d problemi anche collegavo via eth
un PC non gli da problemi infatti ha detto:

infatti ho un pc connesso via lan al router e va sempre
quindi controllerei anche i dns dell'unico PC che non ha problemi.

chrix
03-09-10, 10: 23
ah avevo letto male.. comunque ripeto che i dns bisogna controllari sul router e non sui client visto che quest'ultimo che gli assegna. io penso sempre piu a un problema del router precisamente dello stadio wifi.

MagiKStaRR
03-09-10, 11: 21
si esatto i problemi li ho solo con quelli collegati via wi-fi.
Mi sono accorto adesso che dopo le recenti formattazioni e modifiche varie nessun pc impostato con ip statico o meglio su 2 pc ho impostato il ruoter per riservagli degli specifici indirizzi ip che alla fine la stessa cosa o no?

EDIT: mi sono accorto adesso che avevo il dhcp impostato per assegnare solo 2 indirizzi ip. pu essere questo il problema dato che capita spesso di connettermi con 4 dispositivi? intanto appena posso provo a fare delle prove a vedere se cambiato qualcosa

K.a.o.s.
03-09-10, 11: 33
molto probabilmente un problema del routerSar... ma personalmente ho avuto per tipo 8 anni quella serie di router e per ora la migliore che ho trovato :hap (sono rimasto abbastanza deluso dai linksys). Mai avuto problemi, per questo mi sembra difficile che sia un problema suo. Certo, pu anche essere, non sono mica tutti uguali e non siamo nelle stesse condizioni, ma comunque mi sembra difficile :hap.

i dns al massimo si controllano sul router visto che i client hanno assegnato come dns server il router stesso
S era per dire di darci un occhiata :hap. Tra l'altro poi meglio settarli sui vari computer, se non sono tanti, per evitare rallentamenti (e rischi di bug del software del router).

Kirk78
03-09-10, 12: 01
mi sono accorto adesso che avevo il dhcp impostato per assegnare solo 2 indirizzi ip. pu essere questo il problema dato che capita spesso di connettermi con 4 dispositivi?
Si. Anche solo con 3 dispositivi. Io proverei a metterli statici (intanto poi puoi sempre metterli con il DHCP) i 2 PC che non funzionano.

sheva777
03-09-10, 17: 14
ciao

l'indirizzamento ip della rete (solo 2 indirizzi ip) lo hai configurato tu?
con soli 2 indirizzi attivi ed occupati, un terzo pc non avrebbe nessuna possibilita' di connettersi alla tu rete, per cui devi estendere il range degli indirizzi nel router.
con uno dei due pc che hanno problemi, controlla quante reti ci sono oltre alla tua, e' possibile che qualcuna di queste interferisce con la tua dandoti i problemi che lamenti, nel qual caso devi agire come ha detto k.a.o.s., provare i vari canali wireless finche' non trovi quello che da meno problemi.

ciao