PDA

Visualizza versione completa : Strana e-mail (new LinkBack) da CT - Che cos'è?



Andy86
28-08-10, 18: 53
:bai, forse cado dalle nuvole :ehmm, ma non ho idea di che cosa significhi questa mail:

Only registered members can view code.ne ho ricevute due quasi indentiche da 'webmaster@collectiontricks.it', sembra una notifica di risposta, ma il link fa riferimento ad un'altro forum... (mentre quelli riferiti a CT ritornano tutti un 404) :boh

La seconda riporta questo link http://www.hwupgrade.it/forum/showthread.php?t=2156512.

Sapete illuminarmi?

(Spero tanto che non vi abbiano craccato il server per fare spam. :sisi)


:thx & :bai

Asterix
28-08-10, 20: 52
Ciao Andy

da poco abbiamo potenziato il seo di questa community attraverso lo script vbseo, tra le varie impostazioni c'era quella di avvisare tramite email gli eventuali LinkBack, oggi ho validato alcuni di questi e per questo ti è arrivata; ora ho disattivato la funzione email.

:thx

:bai

p060477
29-08-10, 12: 10
ciao!
mi e' arrivata una email..:

Dear p060477,

A new LinkBack has been recorded for a thread you have participated entitled - Offline P2PForum: Aggiornamenti e FAQ - in the Il salotto di P2PForum forum of CollectionTricks.

This LinkBack is located at:
404 - Page Not Found - CollectionTricks (http://www.collectiontricks.it/forum/showthread.?t=851#linkbacks)



The originating site is located at:
e P2P Forum? - Isle of Tortuga (http://www.isleoftortuga.org/forum/index.php?showtopic=106380&st=30)



Here is the associated message:
***************

***************


All the best,
CollectionTricks


..ma al link mi esce :"pagina non trovata"..

..e' mica un caso di pishing..?!!..cioe non me l'ha mandata questo sito ma qualche malware..??!!

grazie!!

luca

ARAGORN II
29-08-10, 15: 09
Credo che la risposta sia proprio nel messaggio di Asterix qua sopra. :hap

:bai

Asterix
29-08-10, 20: 59
L'e-mail dovrebbe essere arrivata a tutti i partecipanti della discussione Offline P2PForum: Aggiornamenti e FAQ

:bai

p060477
29-08-10, 23: 19
ciao e grazie!!

..ma perche' il link porta ad una pagina inesistente..??

luca

Asterix
31-08-10, 07: 32
Ciao

a quanto pare al link creato viene aggiunto un "." in + e questo causa l'errore.

:bai

p060477
31-08-10, 08: 46
..il problema e' che oramai l'ho cancellata..per cui non posso piu' fare la prova...

luca

Andy86
31-08-10, 12: 47
Ma se hai fatto una copia di backup proprio qua sopra? :ghgh

Comunque anche togliendo il punto, l'errore rimane, immagino per via del riferimento al servizio linkback che non è attivo. :hap

:bai

p060477
31-08-10, 13: 02
ciao andy86!
..che imbranato che sono..!!
..e' vero..!!..ma allora non capisco questo:
"viene aggiunto un "." in + e questo causa l'errore!"..:

..perche' non vedo sto benedetto "."...

..comunque mi dici anche tu che tale link porta ad una pagina di errore..

luca

Andy86
31-08-10, 13: 39
Il punto vagabondo credo sia quello in rosso: showthread.?

Probabilmente i link non funzionano perché lo script showthread a cui fanno riferimento non è disponibile, causa lavori in corso suppongo, :hap. (oppure ha bevuto troppo alla festa di ieri... :ghgh).

Dico questo in quanto ho notato che tutti i link alle discussioni del forum non finiscono più con, appunto, showthread?t=000, come prima, ma riportano il percorso esatto (forum/sezione), come se fosse visualizzato da FTP anziché HTTP.

(Mio Modesto Ragionamento).

:bai

Asterix
31-08-10, 14: 51
Il punto vagabondo credo sia quello in rosso:[B] showthread.?


Scusate non è il . in più ma manca l'estensione della pagina dopo quel punto "php"

:bai

p060477
31-08-10, 16: 14
..acc.!!..l'affare si complica..!!..
..ma allora come caspita dovrebbe essere sto link per dirigere alla pagina giusta..??!!..
..perche' non lo scrivete..??!!..
luca

Asterix
31-08-10, 21: 00
L'indirizzo della discussione è questo: http:// www. collectiontricks.it/forum/showthread.php?t=851#linkbacks

attenzione ci sono due spazi, che ho inserito per far rimanere il tutto in chiaro


:bai

p060477
01-09-10, 10: 10
acchiappato!
grazie!!