PDA

Visualizza versione completa : montare HD 2000gb Western Digital SATA 7200RPM 64Mb messaggio di attesa



danystreet
12-08-10, 14: 08
ciao raga devo metter su alla mia mobo ( Asus P5LD2-X/1333 ) un nuovo hardisk come da titolo ed all'accensione il bios mi da problemucci ...ritarda di molto l'avvio, vede il disco con l's.o. installato nominandolo, e quello nuovo come periferica senza intestazzione
per poi passare ad una schermata tutta blu, con dicitura che indica "wait..."
l lasciato andare avanti per piu di un'ora ieri, con quel messaggio, poi mi son rotto e ho spento manualmente il pc....
da cosa puo dipendere? la scheda madre che mi sta abbandonando, o propio non supporta tale hardisk?:bai:bai:bai

sheva777
12-08-10, 16: 00
ciao

hai provato ad aggiornare il bios, al limite prova a diminiure la velocita' dei dati del disco, c'e' un ponticello dietro di esso che da sata 2 lo porta a sata 1, altra prova e' cambiare porta sata.
la scheda madre non e' proprio recente, se con tutte queste prove, e dato per assunto che il disco sia funzionante, non lo vede, monterei il disco in un box usb.

ciao

danystreet
12-08-10, 16: 47
hola sheva grazie
no il bios quello orignale, le porte sata le ho provate tutte e 4 non cambia nulla...
ma normale che si apra una schermata con scritto solo "wait..." dici che perche non supporta il sata 2?
il disco nuovo arrivato con ups l'altro ieri, in tal caso aggiornado il bios risolvo?
con una delle porte sata avevo fatto un'esperimento, attaccando un 2,5 tramite un adattatore che prendeva alimentazione,da una porta usb per farlo riconoscere visto che con l'usb e basta non vi riuscivo(era un po conciato) perche avevo momentanemanete bisogno di spazzio, con solo quel disco a disposizione e qull'adattatore(solo il tempo di formattarlo e spostarci dentro dei dati)
da li la scehda madre mi ha dato dei problemucci...pero con altri dischi sata sembra fiunzionare tutto normalmente
b vedro di trovare un floppy allora se mi dici che il caso di aggiornare il bios!!!:forgive::bai:bai:bai

EDIT: diamine ho solo un dischetto floppy...vi modo di utlizare il lettore dvd per l'autavviante di windows e poi inserire il dischetto floppy con utily e file bios al suo interno per fare sta operazione? o rischio ad usare il lettore?
p.s. non formatto!:bai:bai:bai

sheva777
12-08-10, 18: 21
che il bios aggiornandolo risolva il problema, non lo so.
per aggiornarlo, prova a vedere sul manuale se il pc si puo' farlo partire anche con una pendrive usb, se si usa questa al posto del floppy.
mi pare che non hai ancora provato a spostare il ponticello sul disco.
se non funziona neanche cosi', e visto che a quanto pare ci sono problemi con la scheda madre....oltre a quelli del sistema operativo, prendi in seria considerazione l'utilizzo di un box usb autoalimentato in cui inserire il disco.


ciao

Merluz
16-08-10, 09: 21
per il bios, se una mobo Asus, usa una pen drive con sopra il file del bios aggiornato, e utilizza Asus EZ Flash 2, dovresti trovare questa voce nel bios AMI della tua scheda madre

danystreet
24-08-10, 18: 39
ascolta un po merluz...

la funzione Asus EZ Flash 2 tenedo premuto alt+f2 non mi legge la chiavetta!!
invece vede il floppy trova il file ...ma poi mi dice not found...

se invece butto sul floppy sia il disco di avvio msdos (ne ho trovato uno pi piccolo)
che utility e file bios, tutte insieme e faccio il boot da esso, non mi parte propio la modalita dos per dare il comando d'avvio dell'utility


dritte?

:bai:bai:bai

principe andry
24-08-10, 19: 01
ciao dany,
aggiornare il bios non una cosa da tutti i giorni diciamo. Lo fai solo se hai problemi (di diverso genere) riconducibili ad esso. Se qualcosa va storto potresti dire addio alla scheda madre.
Prima sarebbe una buona cosa escludere le varie cose e poi pensare all'aggiornamento del bios..

Hai verificato quello che ha detto sheva? Ovvero: "prova a diminiure la velocita' dei dati del disco, c'e' un ponticello dietro di esso che da sata 2 lo porta a sata 1"

:bai

danystreet
24-08-10, 19: 05
si si gia provato ma come mai non mi vede le utility e le chiavette sta scheda?
da windows il floppy lo vede lo formatta ci copia su la roba e cosi via...

ma dovrei separare il disco di avvio da i due file per aggironare il bios?
non parte nemmeno il dos!!! da solo....o meglio: senza gli altri file parte ma poi i file che stanno sulla chiavetta come li richiamo?
che lettera di unita gli devo dare? perche se digito il nome file dell'utility mi da semplicemente bad command:bai:bai:bai

principe andry
24-08-10, 19: 28
non mi andrei a complicare cos tanto la vita... -> click (http://support.asus.com/technicaldocuments/technicaldocuments_content.aspx?no=714)

Nelle specifiche della tua scheda madre il programma menzionato quindi dovrebbe essere presente in un cd fornito...

Comunque scritto tutto sul manuale... Sia di questo programma che di quello detto da Merluz :eye

:bai

danystreet
25-08-10, 00: 10
ti ripeto io ho eseguito le operazioni riportate nel manuale ma non vanno in porto!


dando alt+f2 parte la procedura di ricerca del file lo individua senza avviare l'utility e poi mi riporta la scritta file not found
se invece tento di avviare da floppy...una volta partito il dos con il dischetto inserito (fatto con il comando appostio di vindows crea disco di avvio ms-dos) e i due file al suo interno (afudos238.exe)e (p5ld2-x-asus-1333-0214.rom) riportanto la sintassi "afudos238.exe" non mi avvia l'utility :bai:bai:bai

quella utility come l'avvio?

EDIT: niete ho fatto come dici andy..ho caricato il bios da windows anche se mi sembra che non sia cambiato nulla...

la scheda madre continua a ritardare l'avvio sulla schermata dell' American Megatrends poi parte ma contina a non riconoscere il disco, che del resto non si vede nemmneo da windows

a sto punto mi vien da chiedermi: mi han tirato il pacco questi qui click (http://www.f2store.it/) ? o la mia scheda madre non supparta tale disco?:bai:bai:bai