PDA

Visualizza versione completa : Windows XP Thunderbird 3.1: problema firma e richieste continue di conferma lettura



Ale
14-07-10, 14: 08
Salve gente :)

Da quando sono passato all'attuale versione (3.1) ho un paio di fastidiosi problemi.

Innanzitutto la firma che veniva normalmente allegata quando spedisco messaggi risulta stravolta nella formattazione non mantenendo le specifiche del file html associato al profilo nel tipo di carattere e nei colori :boh

Inoltre quando mi arriva una richiesta di conferma lettura, dopo averla inviata, se riapro il messaggio in un secondo momento mi viene richiesta nuovamente all'infinito col rischio di spedirle più e più volte arrecando tedio ai miei corrispondenti e confusione nel sottoscritto :cry3

Ho provato a cercare una soluzione ma senza successo, avete suggerimenti ? :oo2

:bai

EDIT

Per la storia delle richieste ho risolto, sembra sia un noto bug di questa versione che si fissa per ora con l'uso di questa estensione: http://nic-nac-project.de/~kaosmos/index.html#nrrh

Resta il problema della firma :shock

Asterix
14-07-10, 16: 40
Ale scusami ma non ho capito bene il tuo problema nella firma

io per es. ho creato un file html con questo codice

Only registered members can view HTML code.

e la firma si presenta bene con tutti i colori

http://a.imageshack.us/img202/7530/14072010163900.png

:bai

Ale
15-07-10, 09: 00
Ciao Asterix :bai io che non so usare i codici html ho sempre utilizzato l'opzione "In alternativa allega la firma da un file HTML" indirizzata al file HTML che contiene la firma

Comunque mi pare di aver capito che il mio è solo un problema di visualizzazione all'interno di Thunderbird perché ho fatto dei test con outlook o con altre caselle mail consultando dal web e la firma rimane identica.

In pratica quando inserisco un nuovo messaggio la firma appare come dovrebbe (Allegato 1) mentre una volta spedito il messaggio se vado nella cartella posta inviata appare come nell'allegato 2 dove come vedi vengono cambiati i colori di alcune righe :boh

Spero di essermi spiegato bene stavolta :hap:bai

Asterix
15-07-10, 09: 38
Ale ok ora ho capito anche la mia firma è su un file html esterno e risulta identica sia in fase di creazione - in ricezione e nei post inviati, mi puoi passare il tuo file html che controllo il codice.

Con quale programma hai fatto la tua pagina html per la firma?

:thx

:bai

Ale
15-07-10, 12: 58
Ti allego il file html e la relativa cartella. Il programma utilizzato è Word

Comunque quello che non si capisce è perché prima di passare alla versione 3 tutto funzionava perfettamente :ohoh

:bai

Asterix
15-07-10, 13: 10
Ale word è il peggiore dei software per creare pagine html, per farti una idea apri il file con il notepad e vedi.

ti sistemo il file e poi te lo ripasso.

:bai

PS ciao prova con questo, non è il massimo dell'eleganza per struttura codice ma per una firma penso possa essere ok, per procedere con il cambio dei parametri utilizza il notepad e non il word

Spero di averci preso con i font e le dimensioni

Ale
15-07-10, 23: 21
Grazie Asterix, ma come vedi già in fase di creazione messaggio il colore di alcuni caratteri è stato modificato :boh

E comunque per quanto word non sarà un buon programma per file html fino a un mese fa funzionava tranquillamente questa firma su thunderbird :boh

Deve essere accaduto qualcosa dalla versione 2 alla 3 :ohoh

Asterix
16-07-10, 07: 11
Ale quali colori, il risultato è corretto secondo il codice che ho scritto io

il rosso c'era anche nel tuo primo post
il grigio era presente nel tuo primo allegato quello che hai detto OK
il bla bla bla è blue come dal tuo allegato 1

Se tu invece volevi tutto blue devi aggiungere (sempre con il blocco note) questo codice


Only registered members can view HTML code.

Prima del font-size sulle altre due righe

Per la diversità tra le due versioni, forse han variato l'interprete del html portandolo secondo gli standard internet e non Microsoft.

:bai

Ale
16-07-10, 08: 22
il grigio era presente nel tuo primo allegato quello che hai detto OK

Dicevo che l'allegato 1 era ok, l'allegato 1.gif che sul mio post in realtà appare come secondo ... comunque è quello con il blu quello corretto :sisi


Se tu invece volevi tutto blue devi aggiungere (sempre con il blocco note) questo codice


Only registered members can view HTML code.

Prima del font-size sulle altre due righe

Proverò a fare come dici, grazie :bai