PDA

Visualizza versione completa : Drivers C-Media CMI8738 Audio Chip



Bumby
01-07-10, 17: 08
Salve a tutti,
Mi trovo a scrivere in questa sezione poichè d'improvviso non mi funziona più l'audio. Premetto che posseggo un set di casse della trust 5.1, windows xp sp3, antivirus nod32 (non so quanto possa influire, ma comunque ve li segnalo). Ho notato che con everest la mia scheda audio si chiama C-Media CMI8738 Audio Chip, come da titolo, ma devo aver disinstallato qualcosa, visto che everest non mi segnala più nessuna periferica audio. Sottolineo che l'audio è andato via praticamente da solo, senza aver modificato ne installato/disinstallato alcun programma. 5 minuti prima sentivo l'audio, poi mi si è bloccato tutto, ho spento il pc con l'apposito tasto presente sul retro, ho riacceso e addio audio. Preciso anche che la scheda audio è stata messa da poco nel mio PC, non ha neanche 2 mesi.
Ho con me il cd dei driver, ma sinceramente ho installato di tutto (ho cliccato sui vari setup) ma niente, non ne vuole sapere di rifunzionare.
Il CD dei driver si presenta in questo modo:
http://img134.imageshack.us/img134/4190/immagineny.th.jpg (http://img134.imageshack.us/i/immagineny.jpg/)
(Qualora vi servissero altre foto come ad esempio all'interno di una delle cartelle nell'immagine presente, ovviamente non esitate, ci mancherebbe)

Premetto che ho provato anche vari programmi, come consigliato ad esempio qui: http://it.answers.yahoo.com/question/index?qid=20071030120241AA1tHbo
Ma niente.
Mi affido dunque alla vostra esperienza nonchè bravura.

Grazie anticipatamente :eye

ginalfa
01-07-10, 18: 10
Che vuol dire che la sk audio è stata messa da poco?
il CMI 8738 (LX/MX/SX???) dovrebbe essere un chip integrato nella motherboard.
Qui (http://www.cmedia.com.tw/EN/DownloadCenter_Detail.aspx?pserno=0&dtype=ALL) la pagina di download

Bumby
01-07-10, 18: 41
Grazie per la risposta. Ho risolto comunque col CD che avevo in possesso, ho installato i driver a impianto audio completamente staccato dal PC. :eye

Kirk78
16-09-10, 20: 49
Ciao :bai
Anche io ho qualche problema sull'audio. Ho fatto una formattazione e tutto funzia tranne l'audio e c'è il classico esclamativo giallo su una periferica audio (controller audio multimediale).
La motherboard è una Asus P4P800-X, ma nel sito ufficiale di asus trovo solo (nella sezione audio) la Version 5.12.01.3665 - ADI1888 SoundMAX Audio Driver version 5.12.01.3630 WHQL driver, che ho installato. Ma mi sa che quella è solo per la parte digitale. Prima che andasse l'HDD avevo visto che c'era una CMI8738/8768 oggetto di questa discussione: ma perché non lo trovo sul sito asus (http://support.asus.com/download/download.aspx?SLanguage=en-us)?
Devo forse scaricarla sul sito di C-media?
Ciao :bai

ginalfa
17-09-10, 11: 28
Qui (http://www.cmedia.com.tw/en/DownloadCenter_Detail2.aspx?pserno=0&dtype=ALL) i download dei driver Cmedia.
Sei certo che il chip audio sia quello? Eventualmente controlla con SIW (http://www.gtopala.com/)

Kirk78
17-09-10, 15: 05
Ciao ginalfa :bai
Vado a memoria (prima della formattazione c'era Audio CMI8738/8768). SIW mi dice come Sound Device SoundMAX Integrated Digital Audio, quella che ho installato, alla voce PCI ci sono

Only registered members can view code.
E in altre periferiche quella periferica che anche sul Pannello di Controllo mi dava errore giallo

Only registered members can view code.


Qui i download dei driver Cmedia.
Ma vuole username e password ... e poi quale delle 3 sarà? Il problema è che non sento l'audio.


Ho risolto comunque col CD che avevo in possesso, ho installato i driver a impianto audio completamente staccato dal PC.
Visto che il mio CD mi sa che è andato: che Mother Board hai? Magari li scarico dal produttore della tua MoBo visto che asus non li ha sul sito.

Edit: Visto che è nella sezione PCI è molto probabile sia una scheda a parte (visto che ho 2 serie di jack per audio 3 e 4) però ho messo il jack delle casse a tutti e 7 ma nulla. Per ora vorrei evitare di aprirlo, ma se è necessario lo faccio.

ginalfa
17-09-10, 18: 33
E' un Cmedia CMI8738
prova questi (http://download.cnet.com/C-Media-CMI8738-WDM-Driver-Windows-XP/3000-2120_4-10495782.html) ovviamente prima disinstalla quelli sbagliati

Ma la mobo è effetivamente la p4p800-x?
Tutte le sk di quella serie mi pare che abbiano il Soundmax

ah, io ho il chipset VIA,quindi il mio driver non va bene.
tu dovresti avere il Chipset Intel 865PE; Intel ICH5 e, appunto, Scheda Audio integrata ADI AD1888 SoundMAX
click (http://www.frael.it/prodotti/listino/descrizioni.php?codiceprodotto=250483)
C'è qualcosa che non quadra

Kirk78
17-09-10, 18: 56
Grazie ginalfa. Ok ci proverei pure, ma se clicco su download mi da un link (http://cmedia-drivers.com/driver/8738/8x38/WDM/CMI8738_WDM_0639XP.zip) ma non mi scarica il driver (febbraio 2006). Ho provato a fare una ricerca e quel file si trova in ... siti "improbabili".

ovviamente prima disinstalla quelli sbagliati
In realtà non ho installato driver sbagliati: forse intendi che mi conviene disattivare da BIOS (prima era in Auto mode) la audio integrata? Sempre che sia quella integrata la SoundMax...

ginalfa
17-09-10, 19: 22
Quindi hai due sk, una integrata ed una aggiunta?
Se sì è ovvio che devi disabilitare quella on-board

[edit]
A me li fa scaricare
http://cmedia-drivers.com/driver/8738/8x38/WDM/CMI8738_WDM_0639XP.zip


[ariedit]
hai ragione mi scarica un file di 0 bytes

Kirk78
17-09-10, 19: 40
Se sì è ovvio che devi disabilitare quella on-board
In Auto mode, solitamente, disabilita quella interna se trova un'altra scheda.

[ariedit]
hai ragione mi scarica un file di 0 bytes
Diciamo di 1K dove dice che il mio browser non supporta i frame :shock che fa poi riferimento ad un altro sito (sedoparking com) però anche quello non funzia.
L'unico sito dove potrei anche fidarmi era l'ftp di C-Media di Taiwan ... ma mi chiede l'autenticazione :shock ... ma non è che si vogliono far pagare per un driver?

mici0
22-09-10, 16: 18
ciao kirk io ho la stessa scheda e ho risolto installando questi:

(te li allego perche non ricordo da dove li ho scaricati)

MEGAUPLOAD - The leading online storage and file delivery service (http://www.megaupload.com/?d=RSAPFEEL)

prova a darci un occhio ci sono 3 opzioni per installare le uscite audio in modo diverso io ho scelto l ultima delle tre presenti, scusa ma non ricordo come si chiami ma a ricordo credo sia quella che permetta le sorgenti separate;)

Spero ti possa aiutare...

Ciao!

Kirk78
22-09-10, 16: 30
(te li allego perche non ricordo da dove li ho scaricati) ...
prova a darci un occhio ci sono 3 opzioni per installare le uscite audio in modo diverso io ho scelto l ultima delle tre presenti, scusa ma non ricordo come si chiami ma a ricordo credo sia quella che permetta le sorgenti separate;) Spero ti possa aiutare...

Ciao mici0 e grazie: ci proverò. Ho trovato anche un mio antichissimo driver C-media che forse è compatibile con quella scheda (non è un CMI8738 ma pare che a qualcuno funzioni) e proverò anche quello ... ma è pazzesco che uno non possa scaricarlo dal produttore ma andare a tentoni .... era quello che dicevo sui "siti improbabili (http://www.collectiontricks.it/forum/hardware-e-reti/Ct1787-c-media-cmi8738-audio-chip.html#post49573)". Dal sito C-media c'è solo un driver da scaricabile per Windows 7 e penso anche in Beta! :bai

ginalfa
22-09-10, 19: 27
In Auto mode, solitamente, disabilita quella interna se trova un'altra scheda.
Tu disabilitala. Non si sa mai, anche perchè in gestione periferiche te le vede entrambe, mi sembra.


... ma non è che si vogliono far pagare per un driver?
Non credo proprio.
Sul sito (non FTP) pare che chiedano solo l'email.
Prova a registrarti e vedi che succede.

Kirk78
22-09-10, 19: 38
Ok. Mi sono registrato ... posso scaricare ... ma non c'è la "sola" CMI8738 e quindi si torna al "problema" CMI8738-LX, CMI8738-MX o CMI8738-SX?

ginalfa
22-09-10, 19: 47
Ora mi chiedi troppo (http://www.pcidatabase.com/vendor_details.php?id=376)....:tong2
Aiutati con SIW o roba del genere altrimenti vai per tentativi.
Nella peggiore delle ipotesi non funzionerà.
La cosa che mi torna strana è che quel Chip audio in genere è sempre integrato nella mobo, almeno non ne ho mai incontrati su shede retail...

Kirk78
22-09-10, 20: 02
Aiutati con SIW o roba del genere altrimenti vai per tentativi.
Nella peggiore delle ipotesi non funzionerà.
La cosa che mi torna strana è che quel Chip audio in genere è sempre integrato nella mobo, almeno non ne ho mai incontrati su shede retail...
Ti avevo già fatto vedere cosa dice SIW (http://www.collectiontricks.it/forum/hardware-e-reti/Ct1787-c-media-cmi8738-audio-chip.html#post49490) e anche te non sapevi quale fosse :cry3 Nella peggiore delle ipotesi? Va in bomba win ... fidati. Basta che vedi qualche discussione quì su CT :furious. Che scheda particolare è? Comunque ho disabilitato quella interna da Bios. :bai
Edit: anche nel sito che hai messo mette il link che non ci funzionava....

ginalfa
23-09-10, 11: 41
Win è permaloso, lo so, ma credo che il driver, se non è quello giusto, non si sinstalla o la periferica non funziona. Al massimo ti becchi una schermatina blu che risolvi disinstallando in modalità provvisoria.

L'ultimo link era alla pagina di identificazione dell'ID periferica. Il link ai driver non funziona.

Kirk78
23-09-10, 13: 06
Ho scaricato da asus i driver di C-Media che ho trovato per XP (controllando che ci sia l'ID della mia scheda), il file di mici0 e ho provato dal più vecchio, in realtà di poco, e l'audio adesso funziona con quello preso dall'asus (la versione 0638 06/26/2002 al posto della 0639 07/2002). Io cerco di evitare i Setup.exe ma faccio con l'installazione hardware guidata per evitare le incavolature di Win. Insomma pare funzioni, visto che sul pannello di controllo è apparso CMI8738/3CDX e nessun triangolino di errore. Sostanzialmente ho risolto ... ma ancora non ho capito perché sul sito ufficiale di C-Media non mettono tutte le loro schede PCI!!!
Grazie. :bai ... ooops che sbadato: l'ho preso dal supporto per la Motherboard P4S533-E che ha un C-Media CMI8738/C3DX dal sito di supporto di asus (http://support.asus.com/download/download.aspx?SLanguage=en-us).

ginalfa
23-09-10, 20: 40
C-media in effetti non ha mai brillato per completezza nella pagina di download, ma dichiarano che i driver dei chip integrati vengono forniti direttamente dal produttore dell'hardware e questo in parte può giustificare la mancanza di qualcuno. In passato però avevo sempre trovato quel che cercavo.
L'importante è che tu abbia risolto.
:bai2

Kirk78
23-09-10, 21: 22
ma dichiarano che i driver dei chip integrati vengono forniti direttamente dal produttore dell'hardware
Peccato che questa non è integrata ma PCI ... almeno a sentire SIW. Grazie a tutti comunque! :bai