PDA

Visualizza versione completa : Applicativi Thunderbird 3.0.4 mancato invio e-mail.



Pegaso
29-05-10, 11: 12
Ciao gente,
ne ho combinata una delle mie. :ehmm
Normalmente uso Thunderbird e oggi ho installato Office 2007 ma solo Outlook per provare la posta elettronica. Da subito ho avuto problemi e quindi l'ho disinstallato subito. :ghgh
Quando ho riaperto Thunderbird e ho provato ad inviare una e-mail ma mi da subito questo errore:

http://img20.imageshack.us/img20/9656/thunderbirderrore.jpg

Da notare che il messaggio di errore appare subito dopo aver cliccato sul tasto invia e che ho aumentato il timeout a 200 proprio per provare se fosse quello, ma l'errore continua.

Avete qualche idea? :boh:triste

Ho provato anche a ricreare il server smtp, ma non è servito e il problema c'è anche nell'invio della posta.

LadyHawke
29-05-10, 11: 45
Scusa Pegaso, ma come SMTP non dovresti avere quello del tuo Provider? Perchè TB cerca di inviare con l'SMTP di gmail?
Verifica intanto dalle Impostazioni Account quale SMTP è impostato per quell'indirizzo di posta

:bai

Asterix
29-05-10, 13: 05
Ciao

se la cosa non è temporanea prova a riverificare le impostazioni, questa è la guida ufficiale di gmail (http://mail.google.com/support/bin/answer.py?answer=77662).

:bai

Pegaso
29-05-10, 15: 03
Ciao Lady :bai
io di solito uso gmail come smtp e mi è sempre funzionato, comunque anche con il mio provider (libero/infostrada) non funziona e mi da lo stesso problema.

Ciao Asterix :bai
le impostazioni sono le stese della guida. :cry3

Nel frattempo che aspettavo consigli ho provato anche con Esential PIM e se cerco di scaricare la posta mi da il seguente errore:

http://img101.imageshack.us/img101/8564/essentialpim.jpg

Notare che Thunderbird era chiuso mentre facevo le prove con Essential. :ohoh

Asterix
29-05-10, 15: 44
Una domanda hai installato altri programmi oltre a office dall'ultimo uso di Thunderbird.

hai già verificato le impostazioni del firewall, meglio ricontrollare anche le autorizzazioni per il programma di posta, per le porte già in uso hai già spento e riacceso il pc e il tuo modem o router.

:bai

Pegaso
29-05-10, 18: 01
Asterix mi vergogno a dirlo, ma con i tuoi suggerimenti mi son ricordato che ho in uso anche Peerblock e probabilmente quando ho riavviato il pc (dopo l'installazione di Office) mi ha aggiornato le liste e ho scoperto che bloccava Google.inc.
Ho dato i permessi a Google e tutto funziona.

Ti/vi ringrazioooooooooooooooooo!!! :-D

Andy86
30-05-10, 09: 52
Scusa Pegaso, ma come SMTP non dovresti avere quello del tuo Provider?

Si, ma la questione è, "quale provider ?".

In questo caso si parla di ESP (E-Mail Service Provider) che nel suo caso è proprio g-mail. Si usa invece il server SMTP dell'ISP quando ISP ed ESP sono gli stessi. Quindi ad esempio in caselle "*@fastwebnet.it" si userà "smtp.fastwebnet.it", ma non perché Fastweb è l'ISP ma perché è l'ESP.

:bai