PDA

Visualizza versione completa : Reti e Connessioni Difficile connessione Wireless



principe andry
09-05-10, 11: 44
ciao a tutti :hap

Iniziamo con il dire che al mio router (netgear dg834g v4) ci sono collegati 3 pc: il mio in ethernet e 2 in wireless.
Un pc in wireless è nella stessa stanza, l'altro più distante. Il mio pc, e l'altro vicino, non hanno il minimo problema (in entrambi c'è xp, oltre ubuntu sul mio).
Sul pc distante c'è vista ed il segnale non è al minimo ma prende circa 2-3 barre (mi sembra, poi verifico per esserne sicuro).

Ci sono momenti che quel pc non riesce a connettersi. Facendo "ricerca rete" trova quelle dei vicini e la mia no. Il router nel frattempo va benissimo sul mio pc, e la spia wireless è accesa come sempre.

Ho fatto caso che cambiando canale (da 1 a 13) nelle impostazioni del router si riconnette. Il problema è che poi si ripresenta...
Ho pensato che fosse un problema di interferenze con i vicini perchè proprio le impostazioni del router dicono:

Canale

Questo campo determina la frequenza operativa usata. A meno che non si riscontrino problemi di interferenza con altri access point vicini, non dovrebbe essere necessario modificare il canale wireless.
Ma perchè dovrei continuamente cambiarlo? Inoltre i vicini non credo che lo cambino perchè non dovrebbero saperlo fare :tong2

Inoltre alcune volte sembra connesso ("con i computerini" nella barra attivi), eppure aprendo il browser dà il solito problema di connessione mancante.

Spesso si collega senza problemi con le porte (di casa :tong2) chiuse (e rimane collegato per ore), e poi non trova la mia rete con le stesse aperte...

Consigli? Grazie :hap :bai

K.a.o.s.
09-05-10, 14: 32
Hai provato altri canali oltre al 1 e al 13 :hap? Prova un 6.


Inoltre alcune volte sembra connesso ("con i computerini" nella barra attivi), eppure aprendo il browser dà il solito problema di connessione mancante.Se non è legato al fatto che la connessione da problemi fisici potrebbero essere i dns.


Spesso si collega senza problemi con le porte (di casa ) chiuse (e rimane collegato per ore), e poi non trova la mia rete con le stesse aperte...Possibile che qualche firewall scassi :bgg2, capita a volte... usi quello di Win o anche altri?

principe andry
09-05-10, 15: 40
ciao e grazie per l'aiuto :eye


Hai provato altri canali oltre al 1 e al 13 ? Prova un 6.
si li provo a caso, ma capitano giorni in cui devo cambiarlo....

Se non è legato al fatto che la connessione da problemi fisici potrebbero essere i dns.
non so che dirti... A volte capita :boh Ora è 1 ora e mezza che stà collegato senza alcun problema vicino al router...

usi quello di Win o anche altri?
Il firewall è solo quello di Vista.

Grazie :hap :bai

K.a.o.s.
09-05-10, 16: 00
si li provo a caso, ma capitano giorni in cui devo cambiarlo....Ci dovrebbero essere dei programmi che permettono di vedere le interferenze... mi sembrava di averne visto uno su iPhone e usavo una cosa simile su Mac... per Windows ci sarà di sicuro :).

non so che dirti... A volte capita Ora è 1 ora e mezza che stà collegato senza alcun problema vicino al router...
Prova a cambiare i dns(magari con quelli di Google) e fare un flush della cache dns quando capita :).

Il firewall è solo quello di Vista.
Nel caso qui prova proprio a disattivare il servizio e non solo lasciarlo spento. :)

principe andry
11-05-10, 20: 15
ciao e grazie :hap

Cambiare DNS o disattivare il firewall, non dovrebbe essere un'operazione da fare se il pc ha il problema sempre?
Perchè anche adesso sono un paio di orette che stà connesso tranquillamente nel luogo abituale (distante)...

Forse perchè non c'è l'eventuale interferenza del vicino? :boh

grazie, :bai

K.a.o.s.
11-05-10, 20: 26
Cambiare DNS o disattivare il firewall, non dovrebbe essere un'operazione da fare se il pc ha il problema sempre?
Ho visto gente (con provider Telecom) che aveva "disconnessioni"... gli ho cambiato dns e alla fine non hanno più avuto problemi :hap.

A questo punto comunque non saprei che dire... al massimo con una live potresti vedere se si disconnette e quindi escludere o meno un problema di interferenze.

principe andry
11-05-10, 20: 47
Ho visto gente (con provider Telecom) che aveva "disconnessioni"... gli ho cambiato dns e alla fine non hanno più avuto problemi
Si però capita solo a lui (a volte), e siamo in 2 (anche 3) connessi contemporaneamente...

Magari quando ci sarà di nuovo il problema, invece di cambiare canale nel router avvierò una live :eye

Farò sapere. Grazie, :bai

principe andry
16-05-10, 12: 55
Rieccomi... Oggi il notebook fà i capricci... L'ho fatto avvicinare al router, e non si connetteva. Vede la rete, ma non si connette.
Ho disabilitato il firewall, e non è cambiato nulla.
Ho messo una live. Sembra andare ad intermittenza. Và su internet a singhiozzi. La spia che indica la funzionalità rete del notebook "sflesha" tra l'attivo e non....

Che si può fare?

:bai

EDIT:
Aggiornamento: mentre cercavo di capire dove si cambiavano i DNS su Vista :tong2 si è riconnesso da solo, ed è tutt'ora stabile.
L'ho cambiati lo stesso, mettendo quelli di google (click (http://code.google.com/intl/it-IT/speed/public-dns/docs/using.html)). Speriamo sia questo :hap

principe andry
17-05-10, 18: 21
Ciao :hap
Purtroppo non sono neanche i DNS, perchè ieri ha dato gli stessi problemi...

Ricapitolando:
- eventuali interferenze le escluderei, visto che capita anche vicino al router (c'è anche un altro pc e non ha problemi quello)
- con live di ubuntu dà sempre problemi (simili)
- problemi hardware non mi sembra, visto che non succede sempre
- i DNS di google come detto non hanno avuto alcun effetto....

cos'altro posso provare?
Grazie :bai

K.a.o.s.
17-05-10, 18: 39
Eh ma a sto punto inizio a pensare alla scheda con problemi... se sia in live che normalmente ci sono problemi e non sono le interferenze :shock.

Se è una penna wireless usb magari prova a cambiarle porta.

principe andry
17-05-10, 19: 08
però è strano che vada bene, poi problemi, poi cambio canale al router e tutto torna normale :boh

la scheda è integrata nel notebook :eye

grazie :bai

K.a.o.s.
17-05-10, 21: 47
però è strano che vada bene, poi problemi, poi cambio canale al router e tutto torna normale
Il firmware del router è aggiornato? Magari era qualche bug :hap

principe andry
17-05-10, 22: 20
Ci avevo pensato però visto che l'altro notebook va bene.... Comunque l'ho fatto... :sisi
Nel log non c'era scritto nulla a riguardo ma credo che in mezzo sia uscito qualche altro aggiornamento... Vediamo, farò sapere :eye

Grazie, :bai

principe andry
10-10-10, 15: 37
Salve...
Ritorno per lo stesso problema. A quanto pare l'aggiornamento del firmware ha risolto.... fino ad ora :tong2

Ieri mio fratello mi diceva che si connetteva, ma che era lento a fare operazioni semplici (lettura email).
Oggi dava il simbolo di connessione attiva e le tacche oscillavano tra le 2 e le 3 (su 5) quindi non c'erano problemi (sempre più o meno così il segnale).
Provando infatti ad aprire una pagina tenta di accedervi, ma poi "scade la connessione".

Ho provato subito a cambiare DNS. Con quelli di google e con altri (quelli utilizzati per risolvere il "recente" down dei DNS di alice), ma non è cambiato assolutamente nulla.

Ho provato a disconnettere, per poi riconnettere. Ebbene non riprendeva neanche la linea!!!
C'era una rete non protetta, e volevo vedere se riusciva a collegarsi a quella. Neanche questo tentativo è andato a buon fine.

Allora ho pensato di provare a ricambiare nuovamente canale al router. Lo cambio, vado nell'altra stanza, ed il notebook era già connesso.
Ora accede tranquillamente ad internet, ed il caricamento delle pagine è normale.

Posso stare ogni volta a cambiare canale se qualcosa non va? Anche perchè se non ci sono io a casa, mio fratello non si può connettere, qualora il problema si ripresentasse.
Perchè un canale dovrebbe ad un certo punto non andare più bene?

Non abbiamo alcun dispositivo wireless a casa (che possa in qualche modo creare interferenza), ed i vicini dubito che sappiano anche solo cambiare canale al router.

Grazie per i suggerimenti :eye

:bai

K.a.o.s.
10-10-10, 15: 59
Posso stare ogni volta a cambiare canale se qualcosa non va?Non ci sono problemi a cambiare canale :hap. Comunque consiglio di provare a guardare con strumenti appositi i vari canali occupati.
I "migliori" e più distanti in genere sono l'11, il 6 e l'1. Prova con questi prima. Nel caso, puoi anche andare su quelli più alti (se i computer li supportano).

principe andry
10-10-10, 21: 07
ciao e grazie :hap


Non ci sono problemi a cambiare canale
Intendevo che fosse scocciante :tong2
Inoltre mio fratello non sarebbe forse capace di cambiare canale qualora gli servisse. Non è un operazione complicata o laboriosa, ma mi fido poco a farlo smanettare nei setting del router :ghgh

Se non ho capito male, è consigliabile settarli (i diversi dispositivi wifi) con canali distanti (quelli che hai detto per esempio) a causa della sovrapposizione del segnale.

Ora, non potendo controllare tutti i dispositivi devo andare a tentativi :tap
Prima era settato sull'8 e l'ho portato sul 4. Scelto a caso ovviamente.
Se riscontro nuovamente dei problemi, parto dal primo fino ad arrivare a 13 (o 11 se i notebook non li supportano come hai già detto :eye)

:bai

K.a.o.s.
11-10-10, 14: 56
Se non ho capito male, è consigliabile settarli (i diversi dispositivi wifi) con canali distanti (quelli che hai detto per esempio) a causa della sovrapposizione del segnale.Appunto. Consigliano anche di disattivare il "wide-channel" per quei router che lo supportano (i draft-n). La sovrapposizione comunque è particolare, nel senso che a volte (se non ricordo male) 2 canali lontani di numero sono in realtà più "vicini" e interferiscono fra di loro.
Qui: Meraki WiFi Stumbler (http://tools.meraki.com/stumbler) c'è un tool online che dovrebbe mostrarti i vari canali. Non so se funziona nel tuo caso e, nel mio, dopo l'autorizzazione per Java ha richiesto il refresh della pagina.

sheva777
11-10-10, 16: 25
quoto quanto detto da kaos, se non risolvi i motivi sono le troppe interferenze, l'unica soluzione e' sostituire il router con uno che abbia 2 sezioni radio wifi distinte ed usare quella che trasmette a 5 ghz.

ciao

principe andry
11-10-10, 20: 51
ciao e grazie per l'aiuto :hap

Ho provato quel sito detto, e questo è il risultato -> http://img833.imageshack.us/img833/596/catturaxh.th.jpg (http://img833.imageshack.us/i/catturaxh.jpg/)

Da ricordare che ora sono sul 4, e prima con i problemi detti ero sull'8.

Da tabella non sarebbe male orientarsi sull'1 o 9, giusto?
Per ora non sorgono problemi. Se dovessero presentarsi, mi orienterò in base alla verifica fatta con quel sito al momento dello stesso.

La sostituzione del router non è un opzione valutabile :tong2

Grazie, :bai

kerykos
25-10-10, 10: 35
Anche a me succedeve la stessa cosa, e ho risolto con un amplificatore di segnale wifi collegato al pc.

alexei
19-11-10, 13: 40
Anche se spero avrai risolto...
Nel Centro connessioni di rete->gestisci reti wireless elimina tutte le reti che trovi ad es. Alexei1,2,3,4...a me dopo aver accumulato un certo numero di connesioni e riconnesioni mi imballava tutto e risolvevo così con Vista..
è una possibilità...
a presto:bai

principe andry
19-11-10, 15: 04
Anche quel notebook ha Vista...
Fin'ora è tutto ok... Se ricapita, prima di cambiare canale, provo come hai detto :eye

:bai