PDA

Visualizza versione completa : Antivirus antivir e centro sicurezza pc di win xp..



p060477
05-04-10, 17: 40
ciao!
ho sempre avuto antivir pe free come antivirus ed anche ora mi funziona alla grande con l'ombrello bianco su sfondo rosso ben aperto..ma..da oggi mi e' apparsa nella sys tray l'avviso del centro sicurezza pc di win,ho xp pro ed serv pack 3..,che non ho un antivirus installato..
in poche parole e' come se tale centro sicurezza non mi rilevasse piu' la presenza di antivir..
cosa puo' esser successo..??!!
..cosa devo fare..??!!
grazie in anticipo..!!

luca

calaf
05-04-10, 17: 52
Di norma l'avviso sparisce cliccando sull'icona del''AV stesso e sollecitando l'aggiornamento non avvenuto per motivi vari.

Se ciò non ha luogo disinstallare l'antivirus e montarne un altro p.e.: questo (http://free.avg.com/it-it/free-antivirus-download)

p060477
05-04-10, 17: 54
ciao calaf!
grazie mille!
..no..l'icona non scompare..
..io vorrei continuare con antivir..sono anni che lo uso ed e' perfetto per me..!!

ecco il log hijackthis..:


Only registered members can view code.

luca

Asterix
05-04-10, 18: 05
Ciao

hai già provato con la disinstallazione del prodotto e la reinstallazione con una versione appena scaricata?

Ti consiglio:
fai l'update del tuo S.O.
scarica l'ultima versione
scollegati da internet
rimuovi av
riavvia il pc
installa av
collegati ad internet ed esegui l'update

:bai

calaf
05-04-10, 18: 12
In alternativa puoi provare a ripristinare una configurazione precedente all'apparire del fenomeno.

Consiglierei anche una pulitina con CCleaner in modalità provvisoria prima del riavvio per ricollegarti in rete.

Lo Zio T
05-04-10, 18: 16
:bai Luca

Allora il log cosi ad una prima occhiata mi sembra pulito, a parte alcune voci da fixare ma che cmq non sono sintomo di infezione.

Ogni tanto mi era capitato di leggere su internet casi simili tempo fa. Capitava talvolta con windows Xp che il centro sicurezza non rilevasse l'antivirus.

Dopo aver fatto quello che ti ha scrittto Asterix, se non hai risolto il problema allora il punto è il seguente: se Avira funziona senza problemi, come prima, significa solo che il centro sicurezza non ti legge Antivir come programma antivirus. Ma se Avira continua a lavorare come ha sempre fatto, allora non c'è nessun problema, capita talvolta. Diciamo che è un "bug" di windows Xp nulla di cui preoccuparsi.

Almeno.. Spero di non aver detto una castroneria :lol:

p060477
06-04-10, 08: 50
Ciao

hai già provato con la disinstallazione del prodotto e la reinstallazione con una versione appena scaricata?

Ti consiglio:
fai l'update del tuo S.O.
scarica l'ultima versione
scollegati da internet
rimuovi av
riavvia il pc
installa av
collegati ad internet ed esegui l'update

:bai

ciao e grazie!
..il fatto e' che ora antivir mi funziona strabene..ed ho anche settato scheduler e eccezioni alla scan di particolari file..se lo reinstallo mi tocca rifare tutti i settaggi da capo..!!
luca

Merluz
06-04-10, 19: 26
ciao luca,

nella schermata del centro di sicurezza pc, sotto "windows firewall" c'è la voce Antivir Desktop visualizzata in questo modo?

http://img146.imageshack.us/img146/2492/catturad.th.jpg (http://img146.imageshack.us/i/catturad.jpg/)

su quel pc ho installato la trial di antivir premium, non so se con antivir free cambia qualcosa.

negli ultimi giorni cmq ho visto che di antivir è stato rilasciato un aggiornamento importante che ha cambiato i moduli di programma...

p060477
06-04-10, 22: 24
ciao luca,

nella schermata del centro di sicurezza pc, sotto "windows firewall" c'è la voce Antivir Desktop visualizzata in questo modo?

http://img146.imageshack.us/img146/2492/catturad.th.jpg (http://img146.imageshack.us/i/catturad.jpg/)

ciao merluz!
innanzitutto grazie!!
..si..precisa..!!..ecco la mia..:
http://img696.imageshack.us/img696/1864/centrosicurezza.jpg

..cosa mi consigli..??!!

grazie ancora!!

Merluz
06-04-10, 22: 34
dall'icona presente sul tuo pc mi pare che non sia corrispondente a quella del mio, forse non è l'ultima versione disponibile del programma?

io farei come consigliato in precedenza, ossia disinstallerei totalmente il prodotto facendo un pulizia con ccleaner (anche del registro) e poi reinstallerei antivir appena scaricato dal suo sito ufficiale (AVIRA).

in alternativa, sempre dopo aver disinstallato, prova a mettere la versione trial di Antivir Premium (quella che ho installato io sul pc dello screenshot) e a vedere se il pc te la rileva correttamente. ovviamente anche il trial recuperalo dal sito ufficiale così siam certi che è il più aggiornato possibile.

p060477
06-04-10, 23: 47
dall'icona presente sul tuo pc mi pare che non sia corrispondente a quella del mio, forse non è l'ultima versione disponibile del programma?




ciao merluz!

ancora grazie!!

..perche' mi dici che e' diverso..??!!..a me la tua immagine sembra perfettamente eguale alla mia..!!
..l'unica differenza e' che a te lo rileva ed a me no..!!..ma e' ovvio che son due prog diversi..il tuo e' il premium trial..il mio e' il personal free..
..come ho gia' scritto volevo evitare di disinstallarlo perche' l'ho molto personalizzato negli anni..e non vorrei ammattire a ri-personalizzarlo..
..conosci la mia cronica incapacita'..!!

ancora grazie!!

luca

Asterix
07-04-10, 08: 22
Ciao

come già consigliato qui e in altri forum una possibile soluzione potrebbe essere il disinstalla e reinstalla, altrimenti se sei sicuro che il tuo av funzioni bene e gli update funzionano regolarmente puoi dire al centro di ignorare la cosa, il centro ha una funzione puramente informativa quindi anche se disattivi quel controllo non cambia nulla per quanto concerne la sicurezza.

per informazione ti riporto uno screen delle proprietà del mio antivir free recente (1 settimana di vita) verifica se i numeri di versione corrispondono con i tuoi

http://img32.imageshack.us/img32/3746/07042010081729.png

:bai

Merluz
07-04-10, 14: 04
..perche' mi dici che e' diverso..??!!..a me la tua immagine sembra perfettamente eguale alla mia..!!

ho notato l'icona che è leggermente diversa nella sfumatura del colore rosso, visto che di recente Avira ha aggiornato anche l'interfaccia grafica dell'antivirus premium che ho, ho pensato che tale aggiornamento grafico fosse stato applicato anche alla versione Free, 2+2 e ho detto stai a vedere che sul tuo pc non è installata l'ultima versione free... però mi sa che mi son sbagliato ^_^

comunque farei come dice Asterix a questo punto

p060477
07-04-10, 17: 39
Ciao

come già consigliato qui e in altri forum una possibile soluzione potrebbe essere il disinstalla e reinstalla, altrimenti se sei sicuro che il tuo av funzioni bene e gli update funzionano regolarmente puoi dire al centro di ignorare la cosa, il centro ha una funzione puramente informativa quindi anche se disattivi quel controllo non cambia nulla per quanto concerne la sicurezza.

per informazione ti riporto uno screen delle proprietà del mio antivir free recente (1 settimana di vita) verifica se i numeri di versione corrispondono con i tuoi

http://img32.imageshack.us/img32/3746/07042010081729.png

:bai

ciao e grazie a tutti!
..ecco l'immagine del mio antivir..:
http://img695.imageshack.us/img695/3900/avirafree.jpg

..mi sembra del tutto uguale a quello di asterix..

..ora cosa dovrei fare..??!!

..ripeto che vorrei evitare la disinstallazione e reinstallazione..perche'0 l'ho personalizzato parecchio negli anni..

grazie ancora di cuore!!

luca

Asterix
07-04-10, 18: 39
Il tuo antivir è aggiornato a questo punto penso sia inutile reinstallare il prodotto.
Proviamo ad attendere il prossimo 14 cm e quindi verifichiamo se dopo il prossimo windows update il problema si ripresenta, magari è un problema temporaneo altrimenti puoi far ignorare al security center il controllo dell'antivirus in modo tale da non vedere quella brutta icona.

:bai

p060477
07-04-10, 22: 58
ciao asterix!
grazie!
..perche' il 14 cm..??!!..sai che ci sara' un win update..??
..perche' a me ora non lo rileva antivir e a voi invece si..??..non avete tutti gli update di win..??
grazie ancora di cuore!!
luca

Asterix
08-04-10, 08: 03
Il 14 di ogni mese se non erro è il patch day di microsoft
Io ho windows 7 quindi in questo caso non faccio fede :lol:

Per un fattore di sicurezza io consiglio sempre di avere il s.o. con tutti gli aggiornamenti installati
:bai

Merluz
08-04-10, 08: 14
Il 14 di ogni mese se non erro è il patch day di microsoft


si quoto, il 14 è il giorno di rilascio delle patch

p060477
08-04-10, 08: 41
Il 14 di ogni mese se non erro è il patch day di microsoft
Io ho windows 7 quindi in questo caso non faccio fede :lol:

Per un fattore di sicurezza io consiglio sempre di avere il s.o. con tutti gli aggiornamenti installati
:bai

..di fatti io faccio sempre tutti gli updates di win xp serv pack 3..
..ma forse e' proprio uno di questi che mi ha creato questo problema..!!..
grazie di cuore a tutti!
il 14 vi faro' sapere..!!
luca

wrongway
08-04-10, 08: 59
...passavo di qui... :ghgh

(straordinarie a parte) le patch m$ le rilascia il secondo martedì di ogni mese

a febbraio e marzo sono state rilasciate il 9

il prossimo rilascio è Martedì 13:


Next scheduled release: April 13, 2010

http://www.microsoft.com/technet/security/current.aspx

(per il via del fuso orario io di solito le tiro giù il martedì sera o al limite al mercoledì mattina)

:bai

p060477
11-04-10, 15: 20
ciao!
..da oggi..senza patch di win..e senza azioni da parte mia..e' tornato tutto apposto da se'..!!..
..ci capite nulla..??!!

tra l'altro il mio file di definizione virsu ora e' piu' aggiornato che quello del sito avira..!1..altro mistero..di solito e' li che c'e' quello piu' aggiornato..
http://www.avira.com/it/support/download_di_supporto.html

io ho il 7.10.06.55..bohh..!!

luca