PDA

Visualizza versione completa : Componenti Cd/dvd non si masterizzano. Masterizzatore guasto?



Andy86
03-04-10, 19: 23
Ho provato a masterizzare un cd-rw e in seguito all'errore due dvd-rw (tdk), ho provato anche a cancellarli, stesso medesimo risultato:

Il supporto risulta vuoto con capacitÓ 0 byte, file system "raw" e non Ŕ visibile alcun file all'interno;

ma cosa pi¨ strana: e disponibile l'auto-play (di solito l'azione predefinita per questo tipo Ŕ "Apri"), ma apre soltanto una classica finestra di "apri con", "Scegliere il programma da utilizzare per aprire il file. File: d:\".

Stessa cosa per tutti e tre i supporti. Poi mi sono fermato per paura di danneggiarne altri.

Ci sono altre prove che posso fare senza rischiare di danneggiare altri supporti?

:thx & :bai

pluto63
03-04-10, 22: 35
Ciao Andy86, un problema non esattamente uguale al tuo ma moooooolto simile purtroppo mi e capitato ma mi bruciava anche supporti non riscrivibili ed in pi¨ durante la fase di avvio del del pc lo sportellino del masterizzatore mi si apriva e richiudeva per un paio di volte "risltato sostituito masterizzatore" provato giÓ con altro programma di masterizzazione? o aggiornamento Firmware? giusto per escludere qualcosa.

Andy86
04-04-10, 10: 53
Provato con CdBurner, alla prima masterizzazione sul dvd tdk ottengo questo errore:
287

Quindi lo cancello (sempre con CdBurner) a buon fine e rimasterizzo le stesse cose: nessun errore e masterizzazione riuscita. Quindi masterizzo il cd, cancellato con InfraRecoder, e funziona tutto correttamente.

Sembrerebbe quasi che il problema sia InfraRecoder, che per˛ uso da masterizzazioni e masterizzazioni, anche con questi medesimi dvd e non l'ho aggiornato di recente.
Non mi sembra possibile che un programma smetta di funzionare da un giorno all'altro.

A proposito, il problema dell'autorun nelle unitÓ senza "aututun.inf" si Ŕ risolto automaticamente dopo il riavvio del pc (spento ieri sera, acceso stamattina).

:bai

Andy86
05-04-10, 11: 56
A proposito, il problema dell'autorun nelle unitÓ senza "aututun.inf" si Ŕ risolto automaticamente dopo il riavvio del pc (spento ieri sera, acceso stamattina).


Forse non sono pi¨ in tema, ma, vista la (spero) non gravitÓ del problema, mi pareva inutile aprire una discussione a se stante.

Allora, sembra che tale problema non sia legato all'errore di scrittura nel cd, infatti dopo aver sospeso/ripreso la sessione mi ritrovo con l'azione "autoplay" predefinita sull'unitÓ disco rimovibile, sia che sia inserito un disco (con o senza "autorun.inf") sia che il lettore sia vuoto.

Quindi (se uso la sospensione) ogni qual volta clicco sull'unitÓ disco per aprire un cd dati che non ha l'autoplay mi ritrovo con la finestra "apri con" menzionata prima; il "fastidio" Ŕ che ogni volta devo usare la funzione 'apri' dal men¨ tasto destro.

Posso levarmi questo "fastidio"?

:bai

calaf
05-04-10, 16: 03
Ciao Andy,

Scusa la banalitÓ ma non specifichi se hai provato, cliccando sull'unitÓ ottica:
-destro mouse, proprietÓ, autoplay, risulta tutto in ordine.

Andy86
05-04-10, 18: 52
Scusa. Pensavo non fosse rilevante. Tutto in ordine, tutto disattivo come sempre. Se riavvio e faccio un avvio "pulito" il problema non si presenta finchÚ non uso la sospensione.

:bai

Andy86
05-04-10, 22: 16
EDIT: Ho provato questo programmino (http://www.microsoft.com/downloads/en/confirmation.aspx?familyId=c680a7b6-e8fa-45c4-a171-1b389cfacdad&displayLang=en) che dovrebbe correggere problemi con l'autoplay.

Questo il log:



Only registered members can view code.


Come risultato visibile ho ottenuto solo un ripristino delle impostazioni di autorun e un cambio del nome dell'unitÓ, da "unitÓ cd" a "unitÓ dvd-ram".

Al prossimo uso della sospensione faccio sapere se torna il problema.

:bai