PDA

Visualizza versione completa : Applicativi word 2003 come si riporta a impo default..??!!



p060477
16-03-10, 19: 44
ciao!
sul pc dove lavoro ho,purtroppo..!!..,word 2003 come prog di scrittura-editor..
devo aver toccato quale impo perche' ora ad es se copio - incollo un testo ad es da una pagina web o dalle mie email etcc.. e cerco di incollarlo nel mio word tale testo mi viene scritto in modo molto molto piccolo..
..il tutto e' nato da quando cercai di importare una immagine,jpg,nel mio editor..li di sicuro ho toccato qualche impo..
per cui vi chiedo se c'e' un modo per riportarlo alle native impostazioni..
tipo un reset o un default..
grazie!!
luca

MarcoStraf
16-03-10, 20: 05
Che io sappia non esiste un "reset" in quanto non esiste un "default", per se.
Ma non e' chiaro se quando dice "molto piccolo" e' perche' e' lo zoom che e' piccolo, o perche' e' la dimensione della fonte del testo che e' piccola. Clicca nel paragrafo che e' piccolo, e vedi cosa dice il pannello relativo alla fonte nel toolbar.

Ecco due trucchi del mestiere:


io non faccio mai copia/incolla da una pagina web, in quanto non so mai quali parametri di controllo finiscono nel mio documento, che non voglio assolutamente. In genere io copio/incollo in notepad, che cancella tutto il resto e tiene solo il testo in plain vanilla, quindi faccio copia/incolla dal notepad (Ctrl+A, Ctrl+C) a Word (Ctrl+V)

una altra cosa che faccio in Word e' di salvare spesso (Ctrl+S), in caso di sbaglio butto via tutto e ricomincio da capo dall'ultima volta che ho salvato

p060477
16-03-10, 20: 56
ciao e grazie!!

..volevo dire che io copio una frase in cui i caratteri sono ben leggibili..intendo come grandezza di dimensione..e quando la incollo i caratteri diventano molto piu' piccoli..di modo che se prima si leggeva bene anche ad occhio nudo..la parte incollata invece e' leggibile solo con una lente o con dei buoni occhiali..

"Clicca nel paragrafo che e' piccolo, e vedi cosa dice il pannello relativo alla fonte nel toolbar."..:
..perdona la mia max ignoranza ma qui non ti seguo..cosa dovrei fare..??..mi guideresti passo passo..??!!..perdona la mia max imbranataggine..!!
..inoltre il ctrl+A cosa fa'..??!!
ancora grazie di cuore!!
luca

MarcoStraf
16-03-10, 22: 06
Come prima cosa, devi visualizzare il toolbar "Formatting". Clicca nel menu "Vista", e seleziona "Toolbars" -> "Formatting" (la seconda scelta dall'alto). Scusa ma io uso Word in inglese, devi cercare gli equivalenti italiano.

Il toolbar "formatting" ha tre caselle "combo", la prima che mostra il "tipo" di paragrafo, la seconda il nome della fonte, la terza la dimensione.
Clicca con il tasto sinistro del topo in uno dei paragrafi che appaiono microscopici: le tre caselle combo citate sopra ti diranno che tipo di fonte viene utilizzata in quel paragrafo. Puoi cambiare fonte e dimensione come vuoi tu (vai a tentativi, io uso Arial o Virinda di dimensione 12)

Ctrl+A (dall'inglese All, tutto), seleziona tutto il testo

PS non ti considerare imbranato: Word non e' facile da digerire, ecco perche' io salvo sovente quello che faccio, proprio perche' so che e' facile incappare in questi problemi!

Asterix
17-03-10, 07: 28
Se non erro quando fai il copia incolla ti compare anche un piccolo simbolo dove puoi decidere come incollare, prova a giocare con queste scelte (2 / 3) in questo modo vedi se è il font del web ad essere piccolo.

http://img101.imageshack.us/img101/7236/17032010072557.png


:bai

p060477
17-03-10, 09: 16
ciao e grazie di cuore a marcostraf ed asterix!
con il vs prezioso aiuto ho fatto passi avanti!
sia mettendo l'arial 12
sia usando quel tastino a me misterioso!! che mi ha fatto scoprire asterix!
in entrambi i casi ora il testo riesco a vederlo!!
per curiosita' ne copio un piccolo estratto qua:

Please retain this info file and its LB number as a marker for this lossless set
and if you spread it please list it in the description to avoid others getting duplicates

ecco questo senza i vs suggerimenti era minuscolo ed illeggibile!!
invece facendo sia la soluzione di marcostraf,sia quella di asterix ora e' leggibile a dimensione ortodossa!!

..mi chiedo perche' invece il copia incolla fatto qua e' leggibile..mentre quello in word 2003 senza le vs soluzioni no..??!!

ancora grazie..anche della pazienza!!
luca

ps:il ctrl+A mi funziona su pagina web..tipo ad es qui nel forum..ma non mi funziona ne' in word ne' in blocco note,(..qui al lavoro non ho il notepad..)..perche??!!

Andy86
17-03-10, 20: 22
ps:il ctrl+A mi funziona su pagina web..tipo ad es qui nel forum..ma non mi funziona ne' in word ne' in blocco note,(..qui al lavoro non ho il notepad..)..perche??!!

Perché microsoft se ne frega degli standard informatici, perciò per programmi di tale software-house lo shortcut per seleziona tutto è "ctrl+5tn".

Comunque per sorvolare un attimo il problema e tornare alla domanda del titolo: per tornare alle impostazioni predefinite si elimina il file "normal.dot" presente in "*:\documents and settings\utente\application data\microsoft\template". All'avvio verrà ricreato coi settaggi di default.

:bai

p060477
17-03-10, 22: 32
ciao andy86!
..vedi che c'era un modo per tornare al default..!!
mille grazie!!
..perdona la domanda da molto imbranato..:
""ctrl+5tn"."..come lo eseguo..??!!..il ctrl lo vedo..ma il 5tn..??!!
..perdona la mia max imbranataggine!!
luca

Andy86
17-03-10, 22: 45
:ghgh, tn = tastierino numerico, devi premere il numero 5 più a destra (non quello sopra le lettere, l'altro) con il bloc-num attivo (prima spia in alto a destra accesa).

:bai

MarcoStraf
17-03-10, 22: 56
... per tornare alle impostazioni predefinite si elimina il file "normal.dot" presente in "*:\documents and settings\utente\application data\microsoft\template". All'avvio verrà ricreato coi settaggi di default.
Il documento "normal.dot" viene usato solo quando si crea un documento nuovo in Word, ma non viene utilizzato quando si carica un documento gia' esistente (ci mancherebbe altro, non vorrai mica cambiare le impostazioni salvate in un documento...)

PS: a me Ctrl+A funziona benissimo in Word per selezionare tutto il testo (infatti se apro il menu Edit, alla voce "Seleziona tutto" c'e un bel Ctrl+A alla sua destra). Ma sul fatto che M$ se ne infischi degli standard e' ben noto, uno dei (molti) problemi e' che molto software venduto da Microsoft non e' stato sviluppato da M$, ma bensi' da ditte che sono state poi acquistate dalla M$ stessa.

p060477
18-03-10, 09: 08
PS: a me Ctrl+A funziona benissimo in Word per selezionare tutto il testo (infatti se apro il menu Edit, alla voce "Seleziona tutto" c'e un bel Ctrl+A alla sua destra). Ma sul fatto che M$ se ne infischi degli standard e' ben noto, uno dei (molti) problemi e' che molto software venduto da Microsoft non e' stato sviluppato da M$, ma bensi' da ditte che sono state poi acquistate dalla M$ stessa.

ciao e grazie!!
io nel mio word 2003 a edit seleziona tutto ho invece cio' che scrive andy86 ctrl+5tn..di fatti il ctrl+a non funziona assolutamente..!!
grazie!!
luca

MarcoStraf
18-03-10, 15: 17
Interessante, mi chiedo se la versione italiana possa essere diversa (ormai con Microsoft non mi stupisco piu' di nulla)
Provero' oggi in ufficio (sto scrivendo dal macbook di casa che non ha Office)