Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 20

Discussione: C-Media CMI8738 Audio Chip

  1. #1
    Bumby non è in linea Member CT
    Data registrazione
    Mar 2010
    Messaggi
    13
    Grazie
    27
    Ringraziato 5 volte in 3 post

    C-Media CMI8738 Audio Chip

    Salve a tutti,
    Mi trovo a scrivere in questa sezione poichè d'improvviso non mi funziona più l'audio. Premetto che posseggo un set di casse della trust 5.1, windows xp sp3, antivirus nod32 (non so quanto possa influire, ma comunque ve li segnalo). Ho notato che con everest la mia scheda audio si chiama C-Media CMI8738 Audio Chip, come da titolo, ma devo aver disinstallato qualcosa, visto che everest non mi segnala più nessuna periferica audio. Sottolineo che l'audio è andato via praticamente da solo, senza aver modificato ne installato/disinstallato alcun programma. 5 minuti prima sentivo l'audio, poi mi si è bloccato tutto, ho spento il pc con l'apposito tasto presente sul retro, ho riacceso e addio audio. Preciso anche che la scheda audio è stata messa da poco nel mio PC, non ha neanche 2 mesi.
    Ho con me il cd dei driver, ma sinceramente ho installato di tutto (ho cliccato sui vari setup) ma niente, non ne vuole sapere di rifunzionare.
    Il CD dei driver si presenta in questo modo:

    (Qualora vi servissero altre foto come ad esempio all'interno di una delle cartelle nell'immagine presente, ovviamente non esitate, ci mancherebbe)

    Premetto che ho provato anche vari programmi, come consigliato ad esempio qui: http://it.answers.yahoo.com/question...0120241AA1tHbo
    Ma niente.
    Mi affido dunque alla vostra esperienza nonchè bravura.

    Grazie anticipatamente

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    ginalfa non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    446
    Grazie
    91
    Ringraziato 262 volte in 171 post

    Riferimento: C-Media CMI8738 Audio Chip

    Che vuol dire che la sk audio è stata messa da poco?
    il CMI 8738 (LX/MX/SX???) dovrebbe essere un chip integrato nella motherboard.
    Qui la pagina di download

    Rispondi citando Rispondi citando

  4. Il seguente utente concorda / ringrazia ginalfa per questo post

    Bumby (01-07-10)

  5. #3
    Bumby non è in linea Member CT
    Data registrazione
    Mar 2010
    Messaggi
    13
    Grazie
    27
    Ringraziato 5 volte in 3 post

    Riferimento: C-Media CMI8738 Audio Chip

    Grazie per la risposta. Ho risolto comunque col CD che avevo in possesso, ho installato i driver a impianto audio completamente staccato dal PC.

    Rispondi citando Rispondi citando

  6. #4
    L'avatar di Kirk78
    Kirk78 non è in linea Senior Member CT
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,221
    Grazie
    996
    Ringraziato 1,126 volte in 862 post

    Riferimento: C-Media CMI8738 Audio Chip

    Ciao
    Anche io ho qualche problema sull'audio. Ho fatto una formattazione e tutto funzia tranne l'audio e c'è il classico esclamativo giallo su una periferica audio (controller audio multimediale).
    La motherboard è una Asus P4P800-X, ma nel sito ufficiale di asus trovo solo (nella sezione audio) la Version 5.12.01.3665 - ADI1888 SoundMAX Audio Driver version 5.12.01.3630 WHQL driver, che ho installato. Ma mi sa che quella è solo per la parte digitale. Prima che andasse l'HDD avevo visto che c'era una CMI8738/8768 oggetto di questa discussione: ma perché non lo trovo sul sito asus?
    Devo forse scaricarla sul sito di C-media?
    Ciao
    Ultima modifica di Kirk78; 16-09-10 alle 20: 59.

    Rispondi citando Rispondi citando Il mio PC

  7. #5
    ginalfa non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    446
    Grazie
    91
    Ringraziato 262 volte in 171 post

    Riferimento: C-Media CMI8738 Audio Chip

    Qui i download dei driver Cmedia.
    Sei certo che il chip audio sia quello? Eventualmente controlla con SIW

    Rispondi citando Rispondi citando

  8. #6
    L'avatar di Kirk78
    Kirk78 non è in linea Senior Member CT
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,221
    Grazie
    996
    Ringraziato 1,126 volte in 862 post

    Riferimento: C-Media CMI8738 Audio Chip

    Ciao ginalfa
    Vado a memoria (prima della formattazione c'era Audio CMI8738/8768). SIW mi dice come Sound Device SoundMAX Integrated Digital Audio, quella che ho installato, alla voce PCI ci sono
    Codice:
    Only registered members can view code.
    E in altre periferiche quella periferica che anche sul Pannello di Controllo mi dava errore giallo
     
    Codice:
    Only registered members can view code.


    Qui i download dei driver Cmedia.
    Ma vuole username e password ... e poi quale delle 3 sarà? Il problema è che non sento l'audio.

    Citazione Originariamente scritto da Bumby
    Ho risolto comunque col CD che avevo in possesso, ho installato i driver a impianto audio completamente staccato dal PC.
    Visto che il mio CD mi sa che è andato: che Mother Board hai? Magari li scarico dal produttore della tua MoBo visto che asus non li ha sul sito.

    Edit: Visto che è nella sezione PCI è molto probabile sia una scheda a parte (visto che ho 2 serie di jack per audio 3 e 4) però ho messo il jack delle casse a tutti e 7 ma nulla. Per ora vorrei evitare di aprirlo, ma se è necessario lo faccio.
    Ultima modifica di Kirk78; 17-09-10 alle 16: 36. Motivo: Messaggio per Bumby - PCI

    Rispondi citando Rispondi citando Il mio PC

  9. #7
    ginalfa non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    446
    Grazie
    91
    Ringraziato 262 volte in 171 post

    Riferimento: C-Media CMI8738 Audio Chip

    E' un Cmedia CMI8738
    prova questi ovviamente prima disinstalla quelli sbagliati

    Ma la mobo è effetivamente la p4p800-x?
    Tutte le sk di quella serie mi pare che abbiano il Soundmax

    ah, io ho il chipset VIA,quindi il mio driver non va bene.
    tu dovresti avere il Chipset Intel 865PE; Intel ICH5 e, appunto, Scheda Audio integrata ADI AD1888 SoundMAX
    click
    C'è qualcosa che non quadra
    Ultima modifica di ginalfa; 17-09-10 alle 18: 54.

    Rispondi citando Rispondi citando

  10. #8
    L'avatar di Kirk78
    Kirk78 non è in linea Senior Member CT
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,221
    Grazie
    996
    Ringraziato 1,126 volte in 862 post

    Riferimento: C-Media CMI8738 Audio Chip

    Grazie ginalfa. Ok ci proverei pure, ma se clicco su download mi da un link ma non mi scarica il driver (febbraio 2006). Ho provato a fare una ricerca e quel file si trova in ... siti "improbabili".
    Citazione Originariamente scritto da ginalfa
    ovviamente prima disinstalla quelli sbagliati
    In realtà non ho installato driver sbagliati: forse intendi che mi conviene disattivare da BIOS (prima era in Auto mode) la audio integrata? Sempre che sia quella integrata la SoundMax...

    Rispondi citando Rispondi citando Il mio PC

  11. #9
    ginalfa non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    446
    Grazie
    91
    Ringraziato 262 volte in 171 post

    Riferimento: C-Media CMI8738 Audio Chip

    Quindi hai due sk, una integrata ed una aggiunta?
    Se sì è ovvio che devi disabilitare quella on-board

    [edit]
    A me li fa scaricare
    http://cmedia-drivers.com/driver/873...WDM_0639XP.zip


    [ariedit]
    hai ragione mi scarica un file di 0 bytes
    Ultima modifica di ginalfa; 17-09-10 alle 19: 27.

    Rispondi citando Rispondi citando

  12. #10
    L'avatar di Kirk78
    Kirk78 non è in linea Senior Member CT
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,221
    Grazie
    996
    Ringraziato 1,126 volte in 862 post

    Riferimento: C-Media CMI8738 Audio Chip

    Se sì è ovvio che devi disabilitare quella on-board
    In Auto mode, solitamente, disabilita quella interna se trova un'altra scheda.
    [ariedit]
    hai ragione mi scarica un file di 0 bytes
    Diciamo di 1K dove dice che il mio browser non supporta i frame che fa poi riferimento ad un altro sito (sedoparking com) però anche quello non funzia.
    L'unico sito dove potrei anche fidarmi era l'ftp di C-Media di Taiwan ... ma mi chiede l'autenticazione ... ma non è che si vogliono far pagare per un driver?
    Ultima modifica di Kirk78; 17-09-10 alle 19: 45.

    Rispondi citando Rispondi citando Il mio PC

Pagina 1 di 2 12 UltimoUltimo

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies per maggiori informazioni faq e Termini di servizio
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community.