Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 18

Discussione: Dopo aggiornamento, lubuntu non si avvia

  1. #1
    L'avatar di DeST
    DeST non è in linea Senior Member CT
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    825
    Grazie
    116
    Ringraziato 189 volte in 145 post

    Dopo aggiornamento, lubuntu non si avvia

    Salve a tutti e ben ritrovati,
    Ho eseguito numerosi aggiornamenti in questi giorni amati tutti a buon fine e oggi ho aggiornato xorg sulla mia distro lubuntu.
    Adesso all'avvio dopo il caricamento il display si spegne, ma il pc sembra funzionare, infatti riesco a spegnerlo scorrendo il menu di cui ricordo le voci a memoria.
    Mi trovo su un notebook amilo a1650g lubuntu 12.04 kernel 3.5.3

    Cosa posso fare per evitare di riformare il notebook per l'ennesima volta?

    Rispondi citando Rispondi citando

  2. #2
    L'avatar di pierino_89
    pierino_89 non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,390
    Grazie
    149
    Ringraziato 465 volte in 415 post

    Riferimento: Dopo aggiornamento, lubuntu non si avvia

    Hai una scheda intel per caso?Comunque dovresti riuscire ad andare in tty (ctrl-alt-f1 e simili), dato che quasi sicuramente il problema è collegato a xorg.

    Rispondi citando Rispondi citando Il mio PC

  3. #3
    L'avatar di DeST
    DeST non è in linea Senior Member CT
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    825
    Grazie
    116
    Ringraziato 189 volte in 145 post

    R: Dopo aggiornamento, lubuntu non si avvia

    Facendo ctrl+alt+f1 non succede nulla... e adesso?
    La scheda dovrebbe essere ashrock e video ati
    Ultima modifica di DeST; 04-09-12 alle 10: 15.

    Rispondi citando Rispondi citando

  4. #4
    L'avatar di pierino_89
    pierino_89 non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,390
    Grazie
    149
    Ringraziato 465 volte in 415 post

    Riferimento: Dopo aggiornamento, lubuntu non si avvia

    provali tutti da f1 a f8, ma prima di caricare il desktop si vede qualcosa?

    Rispondi citando Rispondi citando Il mio PC

  5. #5
    L'avatar di Andy86
    Andy86 non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    15,115
    Grazie
    4,468
    Ringraziato 2,233 volte in 1,912 post

    Riferimento: Dopo aggiornamento, lubuntu non si avvia



    provali tutti da f1 a f8
    In realtà sono solo 6. con F7 si ritorna a xorg.

    Facendo ctrl+alt+f1 non succede nulla
    La tastiera è accesa e funzionante?
    Hai utilizzato l'alt di sinistra?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #6
    L'avatar di pierino_89
    pierino_89 non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,390
    Grazie
    149
    Ringraziato 465 volte in 415 post

    Riferimento: Dopo aggiornamento, lubuntu non si avvia

    Citazione Originariamente scritto da Andy86 Vedi messaggio

    In realtà sono solo 6. con F7 si ritorna a xorg.
    Sul 7 sì, ma dall'8 in poi ci sono di nuovo, anche se non su tutte le distro. Sul 12 invece c'è il log

    Rispondi citando Rispondi citando Il mio PC

  7. #7
    L'avatar di Andy86
    Andy86 non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    15,115
    Grazie
    4,468
    Ringraziato 2,233 volte in 1,912 post

    Riferimento: Dopo aggiornamento, lubuntu non si avvia

    A me da f8 a f12 fa solo lo schermo vuoto.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  8. #8
    L'avatar di DeST
    DeST non è in linea Senior Member CT
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    825
    Grazie
    116
    Ringraziato 189 volte in 145 post

    R: Dopo aggiornamento, lubuntu non si avvia

    Ho provato da f1 a f12 e... nessuna reazione... forse perché uso lxde, non so
    Ho usato l'alt sinistro, prima che si spenga il display vedo la classica scritta di caricamento... per intenderci quella con i puntini

    Rispondi citando Rispondi citando

  9. #9
    L'avatar di pierino_89
    pierino_89 non è in linea Senior Member CT
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,390
    Grazie
    149
    Ringraziato 465 volte in 415 post

    Riferimento: R: Dopo aggiornamento, lubuntu non si avvia

    Citazione Originariamente scritto da Andy86 Vedi messaggio
    A me da f8 a f12 fa solo lo schermo vuoto.
    Ma dai... Chissà perché l'hanno tolto, era così comodo!

    Citazione Originariamente scritto da DeST Vedi messaggio
    Ho provato da f1 a f12 e... nessuna reazione... forse perché uso lxde, non so
    Non c'entra niente lxde... La tty è a livello molto più basso. Però è decisamente anomalo.

    Ho usato l'alt sinistro, prima che si spenga il display vedo la classica scritta di caricamento... per intenderci quella con i puntini
    Riesci a salire in recovery? Quella senza grafica, intendo.

    Rispondi citando Rispondi citando Il mio PC

  10. #10
    L'avatar di DeST
    DeST non è in linea Senior Member CT
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    825
    Grazie
    116
    Ringraziato 189 volte in 145 post

    R: Dopo aggiornamento, lubuntu non si avvia

    Riesci a salire in recovery? Quella senza grafica, intendo.
    Emmm come si fa?
    (Per ora sto recuperando un po di file con un Livecd)

    Rispondi citando Rispondi citando

Pagina 1 di 2 12 UltimoUltimo

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie